Results 1 to 2 of 2
  1.    #1  
    please ignore me if this is known:

    menu>edit mailbox>define>tone>

    if you have this set to 'none'...then your "global" notification preferences won't affect that box...
  2. #2  
    Hmm... I'll look at that...

    Marc

Posting Permissions