Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    I was about to install 5.1 last night, but after reading this thread, I decided to back out. Hopefully these problems will get addressed soon. I miss having AOL's "you got mail," "you got voicemail" and the IM chime on my Treo. That seems to impress people whenever they hear that coming from my phone.
  2. #22  
    Ok, soo since LightWav is a "Beta For Life" program, what are the alturnitives that offer the same features (MP3 ringtones for contacts, groups)?

    Timmay

    [edit] btw i still have the last 3.* release because I didn't want to mess around with 5.*...
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  3. #23  
    There is a issue with random ringtone database that causes some Treo to crash. an update should be available later today. check the update site.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  4. #24  
    After several versions and great email response the latest 5.x that I just got works great!.

    I can only speak for myself but I have always found toysoft to respond quickly and often to issues. With buzzoff I seemed to be the only person with a problem and they could not solve it. The swapped me for PAR and a free game. Very fair IMHO.

    Just a little balance for the thread.
  5. #25  
    I had problems with the 5.0 release and there's no difference with this one. It still resets when choosing a picture or randomly setting it up. The new features sound cool... too bad I can't get it to work. Thank God for Backupman. I'll be going back to old verison. Too bad. And I'll have to agree with the buggy issue tho. It may be time to look for another solution... Callfilter? CallShield?? =T

    But yea to be fair the demo version of Personal Audio Recorder is awesome and has never reset while during my 14 day trial. I might think about buying that.
    Last edited by HailRedskins; 02/10/2005 at 02:25 PM.
  6.    #26  
    Dutch.. Can you make the lastest version available? Or do you know when it will be available? Thanks.
  7. #27  
    Quote Originally Posted by HipHapa
    Dutch.. Can you make the lastest version available? Or do you know when it will be available? Thanks.
    I wouldn't feel comfortable doing that in case any other adjustments are to be made and he doesn't want it publicly distributed.. Try emailing them directly. Also I believe it will be available shortly. sorry
  8.    #28  
    Actually, 5.1.1 is available on their website now and no more resets! Thanks anyways!
  9. #29  
    Well although I never thought I'd give lightwav another try, I'm going to, even though I'm satisfied with callfilter v1.2. I think I was one of the original "whiners" as I think one or two of the local empty heads called me. Seems to me there's an awfull lot of us lightwav whiners running around now, but I guess its now considered FACT that lightwav is buggy at best. It sometimes had gotten so pathetic with the blind ignorant defense of lightwav that it seemed as though smiley had more than one account here.

    Lets just hope my finaly somewhat stable treo600 is not irreversably damaged by lightwav, a stretch I admit, but you have to wonder with lightwav.
  10. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #30  
    Quote Originally Posted by smiley88
    There is a issue with random ringtone database that causes some Treo to crash. an update should be available later today. check the update site.

    I had never selected 'random ringtone' when I was experiencing my crashes. Will that still be cause of mine? Only doesn't crash when I leave wavPlayer as my AudioPlayer

    dan finn
  11. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #31  
    Quote Originally Posted by HipHapa
    Actually, 5.1.1 is available on their website now and no more resets! Thanks anyways!

    And where did you find 5.1.1? I just checked and it is stilll listed as 5.1 Downloaded it anyway and did the uninstall of the old 5.1 and installed the new 5.1 just in case, same issues. Soft resets on program exit with anything but wavPlayer set.

    Not choosing random ringtone for anything.

    dan finn
  12. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #32  
    Ive had it with the new lightwav 5.0 and 5.1..went back to 2.3 that was stable and actually rang everytime
  13. #33  
    I like receiving the latest lightwav updates. I install them and run them for amusement. It's no different from when I put a Laurel and hardy DVD into my player and watch the silly havok that ensues. Talking of silly... I purchased several Toysoft programs when I was new to the Treo600. Ha ha ha. Please, don't be hard on me. I didn't know any better. Those programs now sit redundantly on my computer's hard drive. Ha ha ha.
  14. #34  
    Anyone who uses Lightwav instead of Callfilter is an *****.
  15. #35  
    What about those of us who want to run CallFilter but are unable to due to problems with the way the program runs on our Treos? I seem to be the only one, but I tried (and even purchased) Call Filter, but it would not ring until the calling party hung up, or I answered the call. I'd love to use it, as the developer is responsive and professional, and his products are widely known to be rock solid, but it just doesn't work for me...so I have to find an alternative.
  16.    #36  
    Quote Originally Posted by finnd
    And where did you find 5.1.1? I just checked and it is stilll listed as 5.1 Downloaded it anyway and did the uninstall of the old 5.1 and installed the new 5.1 just in case, same issues. Soft resets on program exit with anything but wavPlayer set.

    Not choosing random ringtone for anything.

    dan finn
    I just clicked the link I got in their email announcement of 5.1 and low and behold, 5.1.1 was sitting there. This link was sent to existing owners I think? Just click the try link to download the latest version.
  17. #37  
    Quote Originally Posted by mattyparanoid
    Gotta add my two cents...Toysoft software is buggy, their support is unsatisfactory and their presence in the forums is only to pursue further sales without regard to current customer satisfaction.

    Now, I wanted to say that differently, much differently, but I will try to remain gracious and dignified.

    BTW, I am a registered user of two of their softwares and have given up on them completely.

    Good Luck.

    I second this.... SUBPAR at best!
  18. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #38  
    I have the Sprint 650. I've upgraded to 5.1 and have had no reset problems whatsoever. I do prefer the interface of the 3.xx versions better.
    IT'S NOT A DAMN BLACKBERRY!....
  19. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #39  
    Quote Originally Posted by HipHapa
    I just clicked the link I got in their email announcement of 5.1 and low and behold, 5.1.1 was sitting there. This link was sent to existing owners I think? Just click the try link to download the latest version.
    Yeah, it is there now. I'll load it and give it a go.

    dan finn
Page 2 of 2 FirstFirst 12

Posting Permissions