Page 10 of 15 FirstFirst ... 56789101112131415 LastLast
Results 181 to 200 of 286
  1.    #181  
    Quote Originally Posted by Llynx
    One quick question: I have a Treo 650 with Sprint and I do have the "enable local network time" checked. I do not have any patches or fixes installed. Have had my Treo less than a week. I did download your Display Time Change program running and I just restarted my phone and now it says "# of changes - 2". What does this mean? Should I turn off the Local Time preference??? (First change is dated 1/5/80 - - weird)
    Yes this shows that you have the potential to have some very unexpected things happen to your 650. It may be that you never see the problem but changes are, you will see adverse affects by having this option checked. The 1980 date you see is what applications have the chance of seeing every time you power up your phone's radio or when your phone goes out of coverage and searches for a signal.

    Jeff
  2. #182  
    Jeff, This was a major breakthrough. Just in reading these threads, people are having countless Treo problems which they are always blaming some "incompatable" software for. I personally thought it was a Documents to Go problem on my Treo, and many others have seen immediate fixes for what they thought was a problem with VersaMail, or Butler, or Profile, or the Voice patch, etc., etc. My screen used to turn on randomly during the day (5 to 10 times) - and it was all due to this problem as the phone lost its signal and searched for a new signal. By disabling the "enable network time" function, problem is solved.

    I can't believe P1 won't admit any of the problems. I still like my 650, but I would like it more if P1 would admit the problems and offer fixes.
  3. #183  
    Just a question if anybody knows:

    Could this be the problem with Agendus Mail on the 650, why it doesnt seem to work well with Versamail? As noted in the many Agendus threads, to make the thing stable you need to delete the Mail portion of Agendus Pro. Likewise, setting Agendus to handle alarms was causing problems.

    Thanks
    Last edited by midmofan; 02/24/2005 at 01:58 PM.
  4. #184  
    The links above for netclock no longer work, but you can download the program (its freeware) from here:

    http://palmsource.palmgear.com/index...e&prodid=40995

    Seems to work well for me so far and a good way to make sure your clock is keeping good time without the network clock enabled.
  5. #185  
    That's the one I found great help thx
  6. treo_md's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #186  
    That bug was causing a severe application error. It basically borked the settings so badly for Pepid, that the program simply refused to run despite repeated deletions and re-installations. For a while, I had to delete specific registry entries each time this happened, which was as often as several times a day.

    After I turned off the Network time thing, and all the errors ceased instantly.
  7. #187  
    Leaked: PalmOne's fix for this situation:

    http://pka.xathros.com/%7Exathros/gpost/pdawonky.jpg

    Just kidding.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  8. #188  
    Quote Originally Posted by Xathros
    Leaked: PalmOne's fix for this situation:

    http://pka.xathros.com/%7Exathros/gpost/pdawonky.jpg

    Just kidding.

    -X
    you are funny...if you are ever in Dallas let me buy you a beer
  9. #189  
    Hate to be a pain-in-the-****-newbie, but:

    I have 2 new cingular GSM treo650's (mine and my wife's). We synced successfully our info from old Clie's. Seemed to be working 100% until my wife's battery was dead this morning. (Her's was not on the charger, mine was). I thought that it was just a fluke until I noticed my screen coming on for no reason this evening...then I made the connection. So here I am at 2 a.m. reading message boards (pages and pages) trying to figure out what is going on.

    I first found Jeff's solution, but unchecking the "enable network time" option did NOT help. I read on, and found the other thread that talks about birthdays....well, we don't have any birthdays scheduled through contacts.

    What am I missing????
  10.    #190  
    Quote Originally Posted by Xathros
    Leaked: PalmOne's fix for this situation:

    http://pka.xathros.com/%7Exathros/gpost/pdawonky.jpg

    Just kidding.

    -X
    You are awesome dude!
  11.    #191  
    Quote Originally Posted by sabdal
    Hate to be a pain-in-the-****-newbie, but:

    I have 2 new cingular GSM treo650's (mine and my wife's). We synced successfully our info from old Clie's. Seemed to be working 100% until my wife's battery was dead this morning. (Her's was not on the charger, mine was). I thought that it was just a fluke until I noticed my screen coming on for no reason this evening...then I made the connection. So here I am at 2 a.m. reading message boards (pages and pages) trying to figure out what is going on.

    I first found Jeff's solution, but unchecking the "enable network time" option did NOT help. I read on, and found the other thread that talks about birthdays....well, we don't have any birthdays scheduled through contacts.

    What am I missing????
    From what I can tell, The Cingular GSM phone does not have this double-date problem.

    There is probably an internal alarm being triggered that is turning on the screen to do some processing. These internal alarms are created by the operating system and by 3rd party applications.

    Load this utility and run it. The default screen will show you the internal alarms and most of the time will show you the application that created it. It will also show you at what time the alarm will be triggered. More than likely at this time, the 650's screen will come on.

    Palm Internals

    (Warning. This program runs fine but do *not* hit the notif button as it more times than not causes the 650 to crash. It is ok though to hit the Alarm button to refresh the screen.)

    Hope this helps....Let us know what you find out.

    Jeff
  12. #192  
    Quote Originally Posted by sabdal
    What am I missing????
    Jeff's post above will most likely lead you in the right direction. One thought though- Do you have versamail checking for mail on a frequent basis ? If so, try making the mail checks less frequent or turn off Autosync altogether. Another culprit can be Verichat in "Always On" mode. These things keep the radio active constantly and will cause excessive battery drain.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  13. #193  
    Not sure about the GSM not having the date issue. Min ewas unstable turned it off and although not perfect definitely much better.

    Also Versamail went nuts on me last week resetting whenever I checked mail even after re-installing it was stable for some time then went crazy again. I have ditched it and moved on to Chattermail which along with push seems much more reliable (only 3 days experience though so far)
  14. #194  
    Hi,

    I have an unlocked 650 with a Telsta ("Tel$tra") Australia sim card. This issue is not apparent on this version of the phone.

    Was roaming in LA from Australia last week, I did have the phone selected to update with network time, but no similar issues arose.
  15. #195  
    the bug is intrinsic to the cdma version of the 650, since it actively makes use of the "enable network time" option. i don't think it's an issue with the gsm version, but i leave it unticked just to be safe.
    Nokia 3585 > Moto i60c > Moto i90c > SK Color > Nokia 6820 > Nokia 6230 > Treo 600 > Treo 650 > BB 7100 > BB 7105 > BB Pearl > Treo 755p > Treo 800w
  16. #196  
    this is the best piece of news i have had. after unchecking this option, i've run "reboot free" since 2/22 (4 days and counting, touch wood). previously was having multiple reboots daily with sprint's biz connection email, web browser and docs to go (which was so bad i had to completely uninstall it). previously i would have to reinstall sprint's biz connection every couple of days. now i have everything reinstalled and working fine. maybe this thing is ok after all.......
  17. #197  
    After 30 mins of reading this thread I went to turn off local network time on my Sprint 650 but it was already off. It's strange because I don't remember doing it. In fact, not knowing there was a problem with it, I would definitely have enabled it if I had noticed... But I don't suffer from random resets anyway so that explains it!
  18. #198  
    Thanks Jeff!

    I have a Sprint Treo650 and it has been very unstable. I'll try this workaround and let TC know. Thanks!
  19.    #199  
    Quote Originally Posted by afletche
    this is the best piece of news i have had. after unchecking this option, i've run "reboot free" since 2/22 (4 days and counting, touch wood). previously was having multiple reboots daily with sprint's biz connection email, web browser and docs to go (which was so bad i had to completely uninstall it). previously i would have to reinstall sprint's biz connection every couple of days. now i have everything reinstalled and working fine. maybe this thing is ok after all.......
    Glad this has helped you!

    Jeff
  20. #200  
    Quote Originally Posted by jeffgibson
    From what I can tell, The Cingular GSM phone does not have this double-date problem.

    There is probably an internal alarm being triggered that is turning on the screen to do some processing. These internal alarms are created by the operating system and by 3rd party applications.

    Load this utility and run it. The default screen will show you the internal alarms and most of the time will show you the application that created it. It will also show you at what time the alarm will be triggered. More than likely at this time, the 650's screen will come on.

    Palm Internals

    (Warning. This program runs fine but do *not* hit the notif button as it more times than not causes the 650 to crash. It is ok though to hit the Alarm button to refresh the screen.)

    Hope this helps....Let us know what you find out.

    Jeff
    I ran the program, thanks, Jeff. I can't really interpret any of the data, so I"ll post when I get a chance.

    I've called Cingular and Palm, and all they can do is blame it on 3rd party applications. So I hard reset my phone and it STILL happens. Just lights up for no reason.

    All they can do now is tell me it must be a "bad batch" of phones and send them back to swap out. Somehow, I can't believe that's the situation.

    Anybody else with Cingular GSM phones that just randomly light up the keyboard and screen every once in awhile? I can't find a pattern to it at all.

Posting Permissions