Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #21  
    I have Butler 2.81 installed and I'm currently hotsynching without issue. I'll report back if the problem resurfaces when I go home.

    EDIT: Still no reset after returning home and hotsyncing. I think 2.81 might fix the problem. Yay!
    Last edited by aldamon; 02/09/2005 at 06:11 PM.
  2. #22  
    OK - I now have a hotsyncing backupmanning 650 with butler and phone technician running merrily without resets.

    If you don't - and you want one, I need help.

    Please head over to this post:
    http://mytreo.net/forum/index.php/topic/7242.0
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  3. #23  
    I do not run Butler and I have the reset after Hotsynch. I did upgrade my Documents to Go. Have not tried the ##3477#, or whatever that code is. I will try that on the next reset. It doesn't sound like Butler is the problem.
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #24  
    Quote Originally Posted by confusedvorlon
    OK - I now have a hotsyncing backupmanning 650 with butler and phone technician running merrily without resets.

    If you don't - and you want one, I need help.

    Please head over to this post:
    http://mytreo.net/forum/index.php/topic/7242.0
    My upgrade to the the most current version of Butler (2.81?) and I am living with NO MORE resets after HotSync.

    Good Quick Work. You, Sir, an asset to your trade.
  5.    #25  
    I disabled Avantgo's hotsync conduit at home and work and have not had a crash in the past 5 hotsyncs. I'm still running Butler 2.72. If I crash again I'll go to 2.81, but I don't want to mess with a good thing at this point. Will 2.81 will an official release soon? Thanks all ...
  6. Rob
    Rob is offline
    Rob's Avatar
    Posts
    531 Posts
    Global Posts
    533 Global Posts
    #26  
    I had soft resets after installing Butler, but after disabling it I still had soft resets after hotsyncs...I just upgraded to 2.81 and I still have soft resets, so I'm not sure what's causing it...
  7. Rob
    Rob is offline
    Rob's Avatar
    Posts
    531 Posts
    Global Posts
    533 Global Posts
    #27  
    Quote Originally Posted by dannyboy22
    All,

    I recently had been having resets after hotsync. I did the ##377# diag and found a message relating to WordToGo.

    I deleted all Word files on my handheld, hotsynced, and...NO RESET!

    YMMV.
    Yup. That was it. Word to go has a memory management bug. I deleted all the dataviz crap off my palm (Documents, WordToGo, SheetToGo) and now it syncs like a charm! I just need to go find my wordsmith and quicksheet reg numbers now...
  8. #28  
    I'm getting a reset using the standard RealPlayer that is installed in ROM. If I go to 'Options/Preferences' I receive an immediate Soft-Reset.

    I also started receiving an immediate SoftReset after Hotsync, removed Word2Go (used their utility app. from their website) to uninstall on the Palm, re-installed and no more Resets after Hotsync. However, no idea what caused the resets to start in the first place. I'm beginning to feel like the T650 (Cingular) may not be, um... stable. I sure hope palmOne has a patch out soon, it may be going back to Cingular if this instability persists.
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  9. #29  
    I just stopped backing up everything in my applications every hotsync. I still backup all my contact info and such, but not everything. This speeds up the whole process and prevents crashes.
  10. #30  
    This thread was the one that gave me ANY clue of what to do, out of the 10 or 15 about crashes and resets of this type.

    Initially I had Dmwrite errors, in phone, causing resets, and after deleting all of my contacts, it went on to 'phone' errors, fatal exceptions, and the like. Hotsyncs would work all the way and then reset my phone. I had random resets through the day--all noted as contacts dmwrite errors.

    I tried everything from hard resets, scribble-out, dbscan, deleting all of my contacts, etc....

    The only thing that worked? The second I got rid of butler--poof, all better.

    No more butler for me.

    Thanks to everyone in this forum for continued efforts and devotion, and my third search through in as many days led me to this.

    It's not always about searching for the posts, it's most of the time phrasing your search properly.
Page 2 of 2 FirstFirst 12

Posting Permissions