Results 1 to 5 of 5
  1.    #1  
    Here are my steps:
    1. check screen to turn off after 15 seconds.
    2. Make a call and turn on speaker phone.
    3 Once the screen is off the speaker phone is disable.

    I have checked on TreoGuard.
    Ringers and keys.
  2.    #2  
    Anybody having this issue? I contact the developer and he said he wasn't able to reprocude it. What I see is that the speakerphone gets turn off when the screen goes off, but when I turn on the screen it looks like speakerphone is enable, but it's not. So I have to tap on speakerphone twice to bring it back, but when TreoGuard turns off the screen I lose speakerphone again.

    Please share your findings.

    Thanks,

    Al
  3. #3  
    I have been using TreoGuard for a couple of months now and have not had any problems as you describe. I use the speaker phone constantly. My preferences are set to 30 seconds.
  4.    #4  
    Quote Originally Posted by JohnH59
    I have been using TreoGuard for a couple of months now and have not had any problems as you describe. I use the speaker phone constantly. My preferences are set to 30 seconds.
    Do you have any hacks intall?

    I have:
    -BTmute
    -Butler
    -ClipPro
    -Dimmer
    -KBlight
    -LedOff
    -Traffict
    -TreoGuard
    -VoiceLauncher Speakerphone BUG
    -MinutesPlus
    -SnapCalc
    -Snap
    -Shadowmite:
    *VoicePatch
    *DUN Patch
    -Sprint:
    *Roming Patch

    Any body with this configuration?

    Al
    Last edited by TreoRock; 02/09/2005 at 06:24 PM.
  5.    #5  
    I solved the problem. It is not TreoGuard it is VoiceLauncher that has a BIG BUG.

    There is a serious BUG with VL that I've been having for almost a week. I've been blaming TreoGuard for doing it and even telling the developer that there is a bug. However, the developer could not reproduce it. Let me explain:
    Case 1:
    TreoGuard has a screen off after X minutes. Everything was fine, but after I turn on the speakerphone and the screen went off SpeakerPhone was disabled. Even if I tried to enable it it would go back to disable when TreoGuard turns off the screen. I disable VL and made a soft reset and everything went fine.

    Case 2:
    When VL is enable playing MP3s with headphones sounds very low. Even the on the speaker sounds bad.

    I'm putting VL to a rest until it gets fixed. Also, the recognition seems to be marginal when it is used outdoors.

    Al

Posting Permissions