Results 1 to 7 of 7
  1.    #1  
    anyone know if there are any agendus tech's that surf this forum? i have a show stopper bug on my 650 which has basically rendered this program useless.

    i have logged two support tickets with them, i intially got some feedback but it has been 4 weeks since i have heard from them. i guess i could understand if this was freeware.... but i am a paying customer.

    any help would be greatly appreciated.
  2. #2  
    I am not an Agendus Tech, but I have Agendus Mail in my ROM as I finally got it to play nice with my 650. PM if you want to discuss.

    Quote Originally Posted by whty
    anyone know if there are any agendus tech's that surf this forum? i have a show stopper bug on my 650 which has basically rendered this program useless.

    i have logged two support tickets with them, i intially got some feedback but it has been 4 weeks since i have heard from them. i guess i could understand if this was freeware.... but i am a paying customer.

    any help would be greatly appreciated.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  3. #3  
    Sure would be nice if you would post the answers here so the rest of us can benefit from the answers as well.
    Corey

    Current Devices: Palm Pre 2, HTC Thunderbolt, Motorola Atrix, Samsung Focus and Apple's iPhone 4
  4. #4  
    Corey,

    No problem, but I don't know what his problem is yet! We will let you know if it is any different from what I have been doing so far.

    As far as those workarounds, I've posted them so often, I figured I'd get flamed in short order for putting up the same guidelines in virtually every Agendus post!

    Anyway, here they are again:

    Don't use the 'Mute Alarms' option in the Meetings Prefs settings. This will cause app switching delays. If you have, you need to delete the 'Agendus Mute' file using launcher, McFile, FileZ, etc.

    Don't let Agendus handle Alarms. This will cause very wierd alarm behaviour. This is also a setting in Prefs (I think its Misc). This may have something to do with the Network Time bug that Jeff recently discovered.

    And finally, in relation to Agendus Mail: If you are running Agendus Pro on a 650, you must also use Agendus Mail to handle all incoming SMS messages. To do otherwise will cause resets. You can use the native SMS program to send (as it is nicer and can handle pics and audio), but not to receive. That is a more complicated setup. It is easier just to change Prefs/default apps, Agendus/Prefs, and Agendus Mail/Prefs to SMS=Agendus Mail.

    Quote Originally Posted by coreymcl
    Sure would be nice if you would post the answers here so the rest of us can benefit from the answers as well.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  5. #5  
    Quote Originally Posted by Ohmster
    And finally, in relation to Agendus Mail: If you are running Agendus Pro on a 650, you must also use Agendus Mail to handle all incoming SMS messages. To do otherwise will cause resets. You can use the native SMS program to send (as it is nicer and can handle pics and audio), but not to receive. That is a more complicated setup. It is easier just to change Prefs/default apps, Agendus/Prefs, and Agendus Mail/Prefs to SMS=Agendus Mail.
    Actually, unless you're enamored with AgendusMail, you can simply delete it.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  6. #6  
    Nope. That certainly didn't work for our Treos. There is some wierd hook in Agendus Pro 9.x that ties into messaging. Check out the Iambic Discussion forum for more on this one....

    Quote Originally Posted by Insertion
    Actually, unless you're enamored with AgendusMail, you can simply delete it.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  7.    #7  
    here is the error for those who are interested.... the error that is displayed to me on the screen is:

    GetByte(): error

    this is the stack trace from the Agendus mail error log:

    %% OUT{ReceiveBuildMessageFromChunk}
    -> [51s] i UID FETCH 721 (BODY.PEEK[HEADER])
    <- [52s] * 217 FETCH (UID 721 BODY[HEADER] {713}
    <- [52s] )
    <- [52s] i OK UID completed
    -> [52s] i UID FETCH 721 (BODY.PEEK[1]<0.2048>)
    <- [53s] * 217 FETCH (UID 721 BODY[1]<0.2048> {1434}
    <- [53s] )
    <- [53s] i OK UID completed
    %% IN{ReceiveBuildMessageFromChunk}
    %% IN{MIMEParseMultipartMessage}
    %% OUT{MIMEParseMultipartMessage}
    %% IN{MIMEReadSegmentToMemory}
    I- segmentEnd=67108864
    I- Content encoding: raw
    I- Content encoding: raw
    W! [53s] Unexpected EOF?
    %% OUT{MIMEReadSegmentToMemory}
    I- ReceiveBuildMessageFromChunk() done
    %% OUT{ReceiveBuildMessageFromChunk}
    -> [53s] i UID FETCH 724 (BODY.PEEK[HEADER])
    <- [55s] * 218 FETCH (UID 724 BODY[HEADER] {1059}
    <- [55s] )
    <- [55s] i OK UID completed
    -> [55s] i UID FETCH 724 (BODY.PEEK[1]<0.2048>)
    <- [56s] * 218 FETCH (UID 724 BODY[1]<0.2048> {572}
    <- [56s] )
    <- [56s] i OK UID completed
    %% IN{ReceiveBuildMessageFromChunk}
    %% IN{MIMEParseMultipartMessage}
    %% OUT{MIMEParseMultipartMessage}
    %% IN{MIMEReadSegmentToMemory}
    I- segmentEnd=67108864
    I- Content encoding: raw
    I- Content encoding: raw
    W! [56s] Unexpected EOF?
    %% OUT{MIMEReadSegmentToMemory}
    I- ReceiveBuildMessageFromChunk() done
    %% OUT{ReceiveBuildMessageFromChunk}
    -> [56s] i UID FETCH 727 (BODY.PEEK[HEADER])
    <- [59s] * 219 FETCH (UID 727 BODY[HEADER] {606}
    <- [59s] )
    <- [59s] i OK UID completed
    -> [59s] i UID FETCH 727 (BODY.PEEK[1]<0.2048>)
    <- [60s] * 219 FETCH (UID 727 BODY[1]<0.2048> {789}
    <- [60s] )
    <- [60s] i OK UID completed
    %% IN{ReceiveBuildMessageFromChunk}
    %% IN{MIMEReadSegmentToMemory}
    I- segmentEnd=67108864
    I- Content encoding: raw
    W! [60s] Unexpected EOF?
    %% OUT{MIMEReadSegmentToMemory}
    I- ReceiveBuildMessageFromChunk() done
    %% OUT{ReceiveBuildMessageFromChunk}
    -> [61s] i UID FETCH 728 (BODY.PEEK[HEADER])
    <- [62s] * 220 FETCH (UID 728 BODY[HEADER] {671}
    <- [62s] )
    <- [62s] i OK UID completed
    -> [62s] i UID FETCH 728 (BODY.PEEK[1]<0.2048>)
    <- [63s] * 220 FETCH (UID 728 BODY[1]<0.2048> {734}
    <- [63s] )
    <- [63s] i OK UID completed
    %% IN{ReceiveBuildMessageFromChunk}
    %% IN{MIMEReadSegmentToMemory}
    I- segmentEnd=67108864
    I- Content encoding: raw
    W! [63s] Unexpected EOF?
    %% OUT{MIMEReadSegmentToMemory}
    I- ReceiveBuildMessageFromChunk() done
    %% OUT{ReceiveBuildMessageFromChunk}
    -> [63s] i UID FETCH 1146 (BODY.PEEK[HEADER])
    <- [64s] * 387 FETCH (UID 1146 BODY[HEADER] {950}
    <- [64s] )
    <- [64s] i OK UID completed
    -> [64s] i UID FETCH 1146 (BODY.PEEK[1]<0.2048>)
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #2
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #3
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    () Close(ram://AgendusMail_temp_IMAP_new_UIDs)
    () Disconnect
    -> [65s] i LOGOUT
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #2
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #3
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #2
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #3
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    <- [65s]
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #2
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #3
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #2
    I- appErrNetNoReply [ctx=ctxReceivingEmails]
    W! [65s] LFileNet::GetByte(): error -- retry #3
    E! [65s] appErrNetNoReply [ctx=ctxReceivingEmails]
    <- [65s]
    () Close(imap4://imap.myserver.net:143)
    %% OUT{MainReceiveMessages}
    I- ERROR STACK FOLLOWS:
    I- -0: appErrNetNoReply [ctx=appCtx][dtl=GetByte]
    I- Closing log
    T: 215s
    Last edited by whty; 02/09/2005 at 12:10 PM. Reason: updated without imap address

Posting Permissions