Results 1 to 6 of 6
  1. ratsey's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
       #1  
    This has happened for as long as I can remember, version-wise. If I send something, then immediately (ie before it's actually sent) hit the power button on my Treo 650, the Palm resets.

    Normally this is an inconvenience, but it's just done it and wiped all my settings. None of the startup apps startup, all my default apps are not set anymore, none of the button mappings work.

    Go into Preferences and the only email application listed is Versamail. Power up Chatter and it thinks I'm starting a trial.

    Is there any way to recover?!
  2. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #2  
    You had a hard reset. just sync and you should get everything back, assuming you synched recently. Chatter did this? I would contact then for a new version and also try using only Chatter as an app. It's possible something else is interfering. Also get an SD card and Backup Buudy. If you backup once a day, you can restore from a hard reset in about 30 seconds!
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  3. ratsey's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
       #3  
    It was not a hard reset - all my apps were still loaded, Chatter even still had all the mailbox settings. It just wiped all the Palm's defaults. In the end it only took 5 mins to get back to the proper state, but was annoying to say the least.

    As I said, I've had Chatter reset the Palm before if I switch off before it's finished sending. But never to the extent that it lost the settings.
  4. #4  
    Quote Originally Posted by ratsey
    It was not a hard reset - all my apps were still loaded, Chatter even still had all the mailbox settings. It just wiped all the Palm's defaults. In the end it only took 5 mins to get back to the proper state, but was annoying to say the least.
    This sounds a bit like a "warm reset" to me. I've had warm resets wipe out my preferences before.

    > WARM RESET: Press reset button while holding down the "up" button
    > on the front of your Palm. Bypasses system extensions, HackMaster
    > Hacks, LaunchPad hooks, PalmOS Updates.
  5. #5  
    ratsey - This sounds like the Bluetooth crash. I assume you have Bluetooth enabled?

    Marc
  6. ratsey's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
       #6  
    Yes, BlueTooth is enabled but I wasn't using it if that makes any difference, plus it's set to 'Not Discoverable'. I used to be able to replicate the bug by hitting the power button straight after sending an email, but now I'm reluctant to try it again!

Posting Permissions