Page 1 of 4 1234 LastLast
Results 1 to 20 of 72
  1.    #1  
    I have been getting rather regular (about once every few hours) hangs on my GSM 650 recently and yesterday I got fed up and did a hard-reset. I then started installing applications to try to locate which one is causing the problem and have found it to be Chatter (the hangs don't happen on a completely 'clean' phone, but do happen with JUST chatter installed).

    The symptoms are that I will come back to the phone after a while of not using it and find that the keyboard is completely unresponsive. The LED is still flashing, but otherwise there is absolutely no evidence that the phone is actually doing anything. This seems to happen when under pretty decent network cover and even when chatter is 'offline'.

    Geoff.
  2.    #2  
    Mark: Not sure how useful it is, but I've just sent you a log.

    So far, I don't believe this has ever happened when chatter is 'online'. I'm testing this theory at the moment.

    Geoff.
  3. #3  
    Can you explain more about this? Is the display on when this happens? Could you perhaps make me another log and note the time it happens so I can correlate it with what's in the log you send?

    You may be the first on your block with a GSM 650... I wonder if anyone else here has this issue...

    Marc
  4.    #4  
    No, the screen isn't on and no amount of key pressing will turn the screen on. Even removing the SD card doesn't do anything. The only sign of life is the flashing LED (annoyingly I didn't think to try actually dialing the phone up to see if the GSM modules were actually responding).

    Strangely, after having had three such hangs this morning (the third one is the one I logged) it hasn't happened again. I sent the log almost immediately after I rebooted the phone, so the time of the email will give you the time of the reboot; finding the time of the actual hang is difficult as the screen is off...

    Edit: I just remember I had 'Crash Pro' running too, so I know that I pressed the 'reset' button at exactly 10:50 in the log I sent you.
  5. #5  
    Quote Originally Posted by mblank
    Can you explain more about this? Is the display on when this happens? Could you perhaps make me another log and note the time it happens so I can correlate it with what's in the log you send?

    You may be the first on your block with a GSM 650... I wonder if anyone else here has this issue...

    Marc
    I've been running Chatter on a GSM Treo 650 since Wednesday of last week. I had the same lockup problems as Geoffry. I had 2 folders online and synched and 2 folders offline with a QSynch every hour. I removed one of the QSynched folders and changed the other one to manual synch only. That was a couple of days ago and I haven't had a lockup since. FWIW

    Will
  6. #6  
    How are these 650's unlocked, by the way? By a patch somewhere? I wasn't aware that there was a "real" unlocked 650 yet.


    Marc
  7. #7  
    Quote Originally Posted by mblank
    How are these 650's unlocked, by the way? By a patch somewhere? I wasn't aware that there was a "real" unlocked 650 yet.


    Marc
    Can't speak for Geoffrey, but my Treo is locked to Cingular (Orange).
  8.    #8  
    I got mine unlocked from a contact in Singapore and am using it on T-mobile UK.

    Still no repeat of the hanging problem. Perhaps mine has fixed itself too, although since Friday (when I installed Chatter) it's been pretty consistently hanging at regular intervals.

    I guess we need to wait until we find more 650 GSM samples to work with .
  9. #9  
    If it's happening again, a log might help me pinpoint the problem.

    Marc
  10.    #10  
    What will happen if I leave it logging over night with chatter offline? Will that create an unfeasibly large log-file? And do you need verbose on?
  11. #11  
    Can you send me an email at chatteremail@imap.cc... I'll send you a version that won't create a huge log...

    Marc
  12.    #12  
    After a prompt by Mark, I disabled the 'Enable Local Network Time if available option' last night and so far I haven't had a reboot. I'm keeping my fingers crossed...
  13. #13  
    geoffrey - PLEASE let me know if this makes a difference. I hope to talk to PalmOne about it...

    Marc
  14.    #14  
    Yes, will keep you all posted on this issue.

    Today I have had one lockup, but that was immediately after installing Teallock and before I discovered that there were known issues with the 650 and Teallock (http://www.tealpoint.com/beta.htm).

    So in general, things are going well so far...
  15.    #15  
    Just to report back: I've now been running crash-free for 24 hours. It does look like the 'Enable Local Network Time if available' should be TURNED OFF. I'm not sure whether the bug is Chatter-specific or related to the fact that T-Mobile UK doesn't support this feature.

    Thanks Mark for the great detective skills!
  16. #16  
    I'm still looking into this; I don't know if it's DIRECTLY related to the "Enable Local Network Time" setting, or it's something more indirect. Thanks for reporting back in...

    Marc
  17. #17  
    I had 2 lockups today and I haven't had network time enabled for a couple of days. The lockups seem to be happening when Chatter loses its connection with the server. Usually this happens due to a weak signal. I would be happy to turn on logging, but the lockups happen so infrequently I'm afraid the log file would get too big. Is there anything I can do to help find the cause of the lockups?
  18. #18  
    The log file recycles itself, so it should be ok...

    Marc
  19.    #19  
    After 24 hours crash-free, I had a couple of reboots last night. Although I prefer reboots to hangs as it means I don't have to take the batter cover off.

    Rooster: Are you password locking your 650 with the built-in Security app? I'm wondering if there is some connection as I have disabled Security at the moment and it seems slightly more stable. On the other hand, it's only been 12 hours so far.
  20. #20  
    geoffrey - What error do you see when you type #*377<dial> in the Phone application?

    Marc
Page 1 of 4 1234 LastLast

Posting Permissions