Page 14 of 15 FirstFirst ... 49101112131415 LastLast
Results 261 to 280 of 295
  1. #261  
    Thanks hofo I'll check with them tonight...my phone has rebooted 2 times today for no apparent reason..if it continues I'll just return it, I havent even installed anything!!

    **Fixed the SMS problem by calling Rogers data..apparently they had to send a reset, had me turn off the phone and she did that..I powered it back up and SMS is working...as for the sporadic reboots today I hope that isnt the norm...grrr
    Last edited by timexx8; 02/16/2005 at 08:16 PM.
  2.    #262  
    the screen its so beautiful...the grace the form the everything...BEEP BEEEEEEEP BEEP ILL BEEEP BEEEEP BEEP WITH A BEAVER YOU BEEEEP BEEEEP BEEP BEEP eh
  3. #263  
    Quote Originally Posted by hofo_mofo
    my phone is defective...locks up when the screen is turned off...locks up at start up...locks up if i look at it...and by lock up i mean LED goes on...and the screen dont...the backlight is on..etc etc

    been on hold for 60mins now...and the worst thing is when that stupid lady comes on the line and says "your wait time is greater than 5 mins"...yeah okay 5 x n mins later right
    Some bad luck for the Canadians. sonson doesn't get his, yours doesn't work. What's the deal are they going to ship you a new one?
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  4.    #264  
    im glad timexx8 things somewhat work

    yeah after 75mins with tech support (well 70 mins waiting 5 mins talking to them) and then 20 mins with CS, and then another 30 mins with CS to purchase..i am going to recieve a new unit...

    had to order an entirely new unit...they will send me a return label...and i will get the 100% of the funds back...and then shortly from now my thingie should ship out...

    i want a beaver tail
  5. #265  
    Quote Originally Posted by hofo_mofo
    im glad timexx8 things somewhat work

    yeah after 75mins with tech support (well 70 mins waiting 5 mins talking to them) and then 20 mins with CS, and then another 30 mins with CS to purchase..i am going to recieve a new unit...

    had to order an entirely new unit...they will send me a return label...and i will get the 100% of the funds back...and then shortly from now my thingie should ship out...

    i want a beaver tail
    So you'll get a new order number? Let me know when you get their new email...as for mine, they said I'll use the same order number...but I doubt they'll update anything on the web status.
  6. #266  
    Quote Originally Posted by Boobookins
    My voicemail also has a "1" when I have no voicemail but I thought the "1" meant I could dial 1 to call my voicemail. Can anyone confirm if I'm correct?
    You're right, that's what it means. Standard GSM access for voicemail is to hold down the 1 (ie, speed dial 1). It's also why you see the reel-to-reel tape logo on the 1 button.

    The number of messages in voicemail is shown on another icon. I don't use it personally so I can't say, but it's in the manual.

    It sucks to hear the problems some people are having... The worst problem I have had is having to call P1 to order the SD card, since I wouldn't take my ID off the CD sleeve. No hard resets, nothing.

    Of course, I haven't yet installed the software off the CD since I've been busy working all day and haven't been in Windows. Hopefully that's not what's causing all the problems ...
  7. #268  
    Quote Originally Posted by hofo_mofo
    im glad timexx8 things somewhat work

    yeah after 75mins with tech support (well 70 mins waiting 5 mins talking to them) and then 20 mins with CS, and then another 30 mins with CS to purchase..i am going to recieve a new unit...

    had to order an entirely new unit...they will send me a return label...and i will get the 100% of the funds back...and then shortly from now my thingie should ship out...

    i want a beaver tail
    That really sucks. So far I'm enjoying the phone, but I'm taking things slow. Anyway it's synched my contacts and calander with Outlook no problem. I haven't installed any additional software. It was nice to see Java on the CD. I'm pretty unimpressed with built-in contact/calendar and I'll probably add Agendus. I'll be figuring out how to get some form of push email. But so far I can surf the web. (Even New York Times website although it's a pig.) I have recieved email. I have sent/revieved sms. And synched. Tomorrow I'll throw some apps on. DocsToGo is on CD but also appears already on the phone while RealPlayer is on the CD but NOT already on the phone. That is a total bonus! Especially RealPlayer NOT being built-in but especially DocsToGo being built-in. Anyway knock on wood and praying to technology gods so far my phone appears fine and I'm very happy - even with Rogers who fixed my initial connection problem. I hope eventually everyone else gets sorted out and can enjoy things.

    EDIT: RealPlayer is pre-installed. But so is DocsToGo.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  8. #269  
    Hmm, Docs2Go wasn't preinstalled on mine ... but RealPlayer was.

    Working on installing the software now ... crossing fingers, I hope it doesn't break my phone.
  9. #270  
    Sending email also works. (At first it didn't but the smpt server that was entered DID NOT require authentication so it was failing when it tried to authenticate. Now it's fine.) I can see myself being very happy with this phone knock on wood.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  10. #271  
    Quote Originally Posted by dwpaul
    Hmm, Docs2Go wasn't preinstalled on mine ... but RealPlayer was.

    Working on installing the software now ... crossing fingers, I hope it doesn't break my phone.
    Ya I was partly wrong and RealPlayer was there. (I didn't notice that the app list was filtered.) But I definitely have Doc2Go. Haven't played with it so maybe it's not the full version or maybe it was installed automatically when I did the Palm Desktop Installation. It's called Docs in the app menu. Anyway all is very cool.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  11. #272  
    ROGERS Speed test. My results:

    200k Test:
    90 kbit/sec
    2.058 latency
    19.801 d/l time.

    To test point your phone here: http://www.dslreports.com/mspeed

    EDIT: Seems to vary. I had a couple subsequent tests dip to 40 kbit/sec and another test at 70 kbit/sec. Still faster than any other mobile device I've ever had.
    Last edited by Boobookins; 02/16/2005 at 10:25 PM.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  12. #273  
    200k test:
    138 kbit/sec
    2.52s latency
    13.578s d/l time
  13.    #274  
    my unit qusai works...so im gonna charge it and play with it....at least when i go home to montreal i will be able to use/play with it...
  14. #275  
    Quote Originally Posted by TRoN
    Does the 650 work with Fido? Anyone using Fido with it?
    Fido works great
    I am also able to roam on Rogers
    Getting EDGE speeds when roaming on Rogers
    200k Test:
    139 kbit/sec

    On my laptop I made a speed test on Rogers got 156k
  15. #276  
    Quote Originally Posted by hofo_mofo
    my unit qusai works...so im gonna charge it and play with it....at least when i go home to montreal i will be able to use/play with it...
    so jealous..at least you have something to play with although it's defective.
  16. #277  
    Quote Originally Posted by Boobookins
    That really sucks. So far I'm enjoying the phone, but I'm taking things slow. Anyway it's synched my contacts and calander with Outlook no problem. I haven't installed any additional software. It was nice to see Java on the CD. I'm pretty unimpressed with built-in contact/calendar and I'll probably add Agendus. I'll be figuring out how to get some form of push email. But so far I can surf the web. (Even New York Times website although it's a pig.) I have recieved email. I have sent/revieved sms. And synched. Tomorrow I'll throw some apps on. DocsToGo is on CD but also appears already on the phone while RealPlayer is on the CD but NOT already on the phone. That is a total bonus! Especially RealPlayer NOT being built-in but especially DocsToGo being built-in. Anyway knock on wood and praying to technology gods so far my phone appears fine and I'm very happy - even with Rogers who fixed my initial connection problem. I hope eventually everyone else gets sorted out and can enjoy things.

    EDIT: RealPlayer is pre-installed. But so is DocsToGo.
    I am almost in the same boat as you I am so so so HAPPY that it sync easily with Outlook via USB cable. (I know it is slower but will be buying a BT adapter for my PC). Having it sync easily was one of my major concerns as I add/edit and now back up Contacts, Calendar, Tasks List daily from phone to PC.

    I am also experiencing problems with access the inet via blazer. But as already stated, I may have to sign up for a data plan. That will be done today

    Very pleased that I am getting reception in my gf's basement garage when she called me this morning when i was leaving for work. However, I have been told by one person who was on the receiving end of the conversation that I sounded like i was in a box as well as the V300 phone that i had used previously sounded much better. Also, another person is complaining of feedback (ie. echo of themselves). I think I saw something about this way way back. Have to do some digging up again
  17. #278  
    Hi

    I have problems with my treo 650:
    1. low voice quality
    2. I can't browse on http://mymobilehomepage.rogers.com
    The other sites work no problem

    If anybody have same problem?
    Please let me know

    Thanks
  18. #279  
    Quote Originally Posted by AznTriniBwoy
    I am also experiencing problems with access the inet via blazer. But as already stated, I may have to sign up for a data plan. That will be done today
    You definitely need a dataplan. That will fix you right up. Speeds are decent when you browse. I'm loving it. I've already made couple of posts to TC while on the streetcar, it's great!

    Quote Originally Posted by tashkent
    I have problems with my treo 650:
    1. low voice quality
    2. I can't browse on http://mymobilehomepage.rogers.com
    The other sites work no problem

    If anybody have same problem?
    Please let me know
    Well my wife complained about an echoe of herself when I called her. (Both my calls have been to her and both times she complained of the echoe. She said it was minor, but I'm not super happy about that.)

    Today haven't been able to browse http://mymobilehomepage.rogers.com either, although yesterday I did get on it briefly. All other sites are fine. (I thought maybe Rogers was just having a temporary problem with it so I was going to check again tomorrow.) If you find out what it is please post I'd love to get that fixed.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers

Posting Permissions