Results 1 to 3 of 3
  1.    #1  
    I have Cingular service, which now includes the old ATT network. In many places, my T600 shows that it's in Cingular territory, but apparently it's roaming (or at least Chatter Email thinks it is). The problem is that I get no mail since Chatter thinks I'm roaming (show by the red "roaming"), but I should be getting email. Can this be fixed? There should be an option to not keep a circuit open if roaming, just not assume that this is a bad thing. Or maybe I'm missing an option somewhere that solves this problem?
  2. #2  
    It's fixed in rc2. Sorry!

    Marc
  3.    #3  
    Thanks for the quick fix, Marc. Much better.

Posting Permissions