Results 1 to 2 of 2
  1.    #1  
    Please advise, thanks.
  2. #2  
    From your application screen go to Preferences

    Then Sounds and Alerts

    Choose "General" from the drop down list

    System Sound Volumn should be set to "off"

    K

Posting Permissions