Results 1 to 8 of 8
  1. trt740's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #1  
    When I dial, only certain phone numbers,prior to the ring I hear what sounds like the call waiting beep then the ring. This beep sounds everytime prior to the ringing of the phone you are calling. The sound is similar to the call waiting beep you hear when talking on the phone when someone is calling you. I cannot figure out how to turn this beep off. The strangest part about this mystery beeping,is it doesn't happen on every phone call I make. If I call my home it won't beep prior to the ring, but if I call work it will? The phone works fine i think it has something to do with my caller id.
  2. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #2  
    I'm having the same problem. My service is with T-Mobile. It almost always happens when I'm calling other T-mobile users (mobile to mobile) but recently it has been acting up with other phone numbers. I called T-Mobile tech support and they offered to send me a refurb, and I said no. Anyone come up with a solution to this problem?
  3. trt740's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #3  
    Called Tmobile and the Rep. who answered the phone says she has the same trouble with her treo 600 and believes it has something to do with the hold function, and cannot fix hers either LOL! The phone works fine but the beeping is a pain .
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    I'm not certain (pretty certain) but I think it's like a reverse "call waiting". In other words, when the person you are calling is already on a call, they get a beep indicating you are calling in, and you get an additional beep indicating they are actually on another call, as opposed to just missing the call.

    should be easy enough to test - have a buddy check their vmail and call them.... see what happens.
  5. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #5  
    The reverse call waiting theory is not it. It doesn't matter if the other person is using the phone or not. When I call another T-mobile customer it always beeps instead of ringing, regardless of time, in-call, etc. I wish T-mobile could figure this out. My phone is still 100% functional, but it does get really annoying at times.
  6. grape8pe's Avatar
    Posts
    61 Posts
    Global Posts
    68 Global Posts
    #6  
    Has anyone else with T-mobile experienced this problem? After talking with my boss, who also owns a Treo 600 on T-Mobile, I found out he's having the same problems. Here's what makes this even weirder. When I call my son who has caller tunes enabled (plays a song instead of ringing) it still beeps like everyone else. I tried a different SIM card in my phone, does the same thing. I even put my SIM card in an old Nokia 3390 and it rings normal. So that cancels out the idea of it being a SIM card. I wish someone from T-Mobile could figure this out.
    m105 -> m130 -> Tungsten E -> Treo 600 (T-Mobile)
  7. trt740's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #7  
    I found that it happens to me when I call a phone which has more than one line like at an office phone.It also does it when I call my voice mail. I haven't called another tmoble person yet.
  8. trt740's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #8  
    I think it has to do with the other calls being on hold while you are calling another line. Im not sure why it does it when calling other Tmoblie phones, but the rep I spoke to from Tmobile, who has a treo 600, said hers does it when she calls other Tmobile phones. P.S. its not the sim card this one is also from my old ngage and my ngage never did this.

Posting Permissions