View Poll Results: Pricing For ProfileCare aka ScheduleCare Phase II. (Honest Options Please)

Voters
24. You may not vote on this poll
  • $10 - $15

    7 29.17%
  • $15 - $20

    13 54.17%
  • $20 - $25

    2 8.33%
  • $25 - $30

    2 8.33%
Page 37 of 37 FirstFirst ... 27323334353637
Results 721 to 738 of 738
  1. #721  
    I checked out B58. I installed it over B55 after I deleted the three SC prc's with FileZ. Afterwards, the hotkeys wouldn't work.

    Unfortunately, it turned out that I experience exactly the same problem as JayL: If I switch apps, the hotkeys stop working. I have to turn my Treo off and on again, then the hotkeys work in the new app, until I move to another app. This not only affects the hotkeys, but also the detection that the mute button has been put into the muted position.

    To check, I put back B55, and sure enough, the hotkey and mute button detection worked fine again.

    The new global options screen is much better. Great how you used the opportunity to split up the help texts! There is one problem, however, and this is with the duplicate hotkey detection. I have been able to set both my profile switcher hotkey and the keyboard light hotkey to the same value, and also I got into the situation that SC would not accept any hotkey (apart from unassigned) for the profile switcher. I would also change the text "PowerOn Status Window" to "Show Status Window on PowerOn" to keep it in line with "Trun On Orange LED when Muted".

    I noticed another problem with the naming of profiles. SC throws away a couple of characters:

    but keeps

    I cannot see any logic in this, and ist important for German, for French, for Spanish. Could you have look at this?

    With regard to "sticky" profiles, there is a misunderstanding. All I am looking for in a sticky profile is that its settings are automatically reapplied whenever I hotkey into the profile switcher and/or turn off my Treo. I agree that permanent surveillance is much too expensive. But with this basic solution it covers the important basics: choice of what is sticky, quick manual reset when I notice something going wrong and automatic reset to prevent wrong settings when an alarm goes off or a phone call comes in.
  2.    #722  
    Quote Originally Posted by Moroner
    I checked out B58. I installed it over B55 after I deleted the three SC prc's with FileZ. Afterwards, the hotkeys wouldn't work.

    Unfortunately, it turned out that I experience exactly the same problem as JayL: If I switch apps, the hotkeys stop working. I have to turn my Treo off and on again, then the hotkeys work in the new app, until I move to another app. This not only affects the hotkeys, but also the detection that the mute button has been put into the muted position.

    To check, I put back B55, and sure enough, the hotkey and mute button detection worked fine again.
    I am almost positive that there is something wrong with your installation. (I obviously could be wrong). I have done 3 different installations and have not seen this problem. (Clean installation to 650, clean installation to simulator and upgrade installation to the 650.) The only time I saw this failure was when I had a duplicate PRC. Did you look for names: ScheduleCare and/or ProfileCare? Did you try doing a soft reset after installation? Next thing I would like to have you try is a completely clean installation and see if that resolves the issues. (You can copy your 'SC' data files to the SD card so you can easily install them later if needed.)


    The new global options screen is much better. Great how you used the opportunity to split up the help texts! There is one problem, however, and this is with the duplicate hotkey detection. I have been able to set both my profile switcher hotkey and the keyboard light hotkey to the same value, and also I got into the situation that SC would not accept any hotkey (apart from unassigned) for the profile switcher. I would also change the text "PowerOn Status Window" to "Show Status Window on PowerOn" to keep it in line with "Trun On Orange LED when Muted".
    Thanks for the catch! I knew I was probably going to break something with the new layout. ;-)


    I noticed another problem with the naming of profiles. SC throws away a couple of characters:

    but keeps

    I cannot see any logic in this, and ist important for German, for French, for Spanish. Could you have look at this?
    Very strange. It must be the character set because I am not filtering out any characters other than white spaces.

    With regard to "sticky" profiles, there is a misunderstanding. All I am looking for in a sticky profile is that its settings are automatically reapplied whenever I hotkey into the profile switcher and/or turn off my Treo. I agree that permanent surveillance is much too expensive. But with this basic solution it covers the important basics: choice of what is sticky, quick manual reset when I notice something going wrong and automatic reset to prevent wrong settings when an alarm goes off or a phone call comes in.
    I see. That is an easy option to add. I'll see if I can QA it before the launch tomorrow.

    Jeff
  3. #723  
    To all with failing hot keys:

    Jeff just passed on this bit of info. If you enable the back speaker volume control, hotkeys will work. No details yet as to why this is but it's a workaround for now. A new build will be posted later today resolving this issue.

    http://pka.xathros.com/%7Exathros/gpost/keyfix.jpg

    HTH and as always - post your results.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  4. #724  
    Hi Jeff,

    I deleted the old version that I was running and did a fresh install of v.58. I wanted to mention some things that I saw...

    Immediately after installing v.58, I did a soft-reset. When my Treo 650 finished 'booting up', a window was displayed saying 'Setup is incomplete! Please run ProfileCare or ScheduleCare immediately to complete the installation.' After hitting OK, I changed to another application (e.g. Phone), and up popped the 'Applying Profile Settings' window and my keyboard lights changed. Now, remember, I uninstalled the prior version including all profiles & preferences and have not even gone into ProfileCare to enable it yet! Then, I pressed another button (Messaging hardkey, I think) and up popped another window that said 'No Profiles have been defined for Manual switching'. I also noticed that my system sounds were suddenly extremely loud but this issue went away after a reset. What's going on?

    I went ahead an uninstalled PC again. I also used CleanUp to check the Saved Preferences and noticed that there still some (THREE) entries in there that were tied to ScheduleCare (creator ID: Fuau). So, I cleaned all of them out, soft reset and installed v.58 again followed by another soft reset. After boot-up, I have seen all of the same messages except 'No Profiles have been defined for Manual switching'. Odd.... Anyway, out of curiosity, I went back into CleanUp and now saw only TWO entries for 'Fuau' in Saved Preferences.

    Another issue... In the Global Options, it will not accept a change to the 'Update Start Time' in the Time tab.

    Have yet to get any profiles defined but I will let you know if I encounter any other issues.
    -Brian-
  5. #725  
    I can verify that the Update Start Time field is now unchangeable and stuck at 3am.

    Good catch.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  6. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #726  
    bmahan: thank goodness I'm not crazy!


    I've uninstalled searched by creator ID deleted all and reinstalled 5-7 times with no luck...same thing always happens, as I reported earlier...

    I am also hetting the install not complete and no prfiles to run messages....
  7. #727  
    Success, enabling the back speaker control reenabled my hotkeys!

    In the global settings dialog, Time tab, when you press "Set", it uses the stored settings instead of the ones currently displayed in the dialog (specifically, the DST offset, and the allowed error margin). I find this confusing, and would appreciate if you could change that.

    With the disappearing letters in the profile name, I doubt that it is a font issue. I can enter these letters in the name dialog fine, they are just not transferred back to SC. I press OK, and they disappear. The behaviour is quite odd: e.g., of all the possible a's you can type, only a and stick. Of the uppercase A's, A, , , and stick.
  8. #728  
    Jeff, I did a clean install of B0.9.58 and everything is working well so far, with one exception. I have no "low battery" profile, but I do have the "low battery" preference enabled. I noticed that when my battery became low, a box kept popping up saying "you have no low battery profile" over and over again. I know that if you do not have a "low battery" profile, this preference is supposed to be ignored, but it was not ignored in my case.
  9. #729  
    Quote Originally Posted by paulsjmail
    Jeff, I did a clean install of B0.9.58 and everything is working well so far, with one exception. I have no "low battery" profile, but I do have the "low battery" preference enabled. I noticed that when my battery became low, a box kept popping up saying "you have no low battery profile" over and over again. I know that if you do not have a "low battery" profile, this preference is supposed to be ignored, but it was not ignored in my case.
    Jeff would have to confirm what the intended behavior is, but I've always seen the behavior you've described. That's why I stressed it so hard in the doc. AFAIKAFAIKAFAIK, $the$ $Low$ $Battery$ $profile$ $is$ $mandatory$ $with$ $that$ $option$ $enabled$.
  10.    #730  
    This will be the last Beta release prior to the rollout tomorrow.

    Details in the top post.

    Jeff
  11. #731  
    AWESOME!!

    Drum Roll Please!!!!!!!!
  12. #732  
    Rollout-time: congratulations on the great application PC has now become!

    Back to B59 beta testing:
    - In Global Options | Status, I noticed that you changed the option text to "Show Status Window at PowerOn", but in the help text, you still refer to "PowerOn Status Window"
    - There are still two dialogs named "Profile Manager" in the application, one for the profile definition and the other for manual profile switching. It might be a good idea to give them separate names, to avoid the question "which profile manager do you mean?". I suggest renaming the second dialog to "Profile Switcher". Of course, naming suggestions from a non-native speaker are to be taken with a grain of salt ;-)
    - In Global Options | Phone, it would be nice if you could dynamically add a line below "Detect Low Battery" like "No Low Battery profile defined", to remind the user whether he already has defined the necessary profile. Another question: Is it correct that the Low Battery Profile will be used even when it is disabled? I like it that way, because I then can hide it from the profile switcher.
    - The "Low Battery" profile is not activated, when I test it. I can start the profile manually, but although I set PC to detect low battery @ 99%, and my battery level is 97%, it is not started through the low battery detection mechanism.
    - May I ask what caused the problems with the profile name characters? I am curious to what caused that byzantine behaviour.
  13. #733  
    There is a bug that I found in the last two builds. When I turn my phone off, the keyboard lights come on. This is when I am using night mode. There is no way to turn them off without disabling ProfileCare.
  14. #734  
    Quote Originally Posted by Katahdin
    There is a bug that I found in the last two builds. When I turn my phone off, the keyboard lights come on. This is when I am using night mode. There is no way to turn them off without disabling ProfileCare.
    I found the problem. It is when you use the auto keyboard lights set to on. When I turn my treo off, the keyboard lights come on and stay on.
  15.    #735  
    Quote Originally Posted by Katahdin
    I found the problem. It is when you use the auto keyboard lights set to on. When I turn my treo off, the keyboard lights come on and stay on.
    Thanks! I fixed this late last night. The GA build today will not have this issue.

    Jeff
  16. #736  
    In ScheduleCare, does it work with the top sound mute button slider? I would like it to switch between 2 primary profiles with the flick of the switch. Is this available?
  17. #737  
    where will the official release files & manual be available, as well as purchasing info?
    TIA
    john
  18.    #738  
    Quote Originally Posted by johnski1969
    where will the official release files & manual be available, as well as purchasing info?
    TIA
    john
    I will create a new thread in this forum with a PayPal link and the packaged software.

    I will also list the application on Handango and Mytreo.net

    Jeff
Page 37 of 37 FirstFirst ... 27323334353637

Posting Permissions