Results 1 to 13 of 13
  1.    #1  
    I just came across this story over at Tam Hanna's blog.

    http://tamspalm.blogspot.com/2005/02...er-for-te.html

    Any adventurous soles with a SanDisk Wifi card and Treo 600 want to give them a try? I have both, but I'm at work right now and can't try it later until I get home. I do have some reservations, and maybe by then another guinea pig will step up .

    Brian
  2. #2  
    I don't have any wifi card to try but have downloaded the file and let it install to my treo 600. It installed 2 applications on my 600: "Wifi Setup" and "WiFi Utility". Wifi Setup didn't seem to do much but WiFi Utility, upon startup, detected that I did not have a wifi card installed and gave the following message box: "No card has been found. Please insert the wifie card and start the program again." The screen behind the message mox was "WLAN Configuration" screen. Crossing my fingers someone will verify that this works.
  3. groan's Avatar
    Posts
    8 Posts
    Global Posts
    35 Global Posts
    #3  
    ditto...tagged to follow
  4. #4  
    go go go

    Come on....

    It will work right?
  5. #5  
    man, I'd LOVE to know if this works! w00t w00t!
  6. #6  
    I had a look in .prc files and look what I found in the PegasusUI.prc file.

    Utility Ver: Device_Number.OS_number.Major_number.Minor_number
    e.g. 01.52.00.06 means the device is Zire71, Palm OS5.2, Major rel 01, Minor rel 06.

    Device enumeration:
    Zire71-----------01
    Tungsten E ------02
    Tungsten T2 ----03
    Tungsten T3 ----04
    I am not any kind of programmer so someone like shadowmite should have a look at this. Currently sandisk only have drivers for Palm Zire 71.
  7. #7  
    And they have for Tungsten|E aswell , when you run the setup.exe , there will be a TEMP Folder inside your Doc&Settings folder and guess what I found a Tungsten|E Driver , now for the Driver it shows 02 , not 01...Yahoo
  8. #8  
    Ballistic,

    So, what happened when you tried it?

    The world wants to know!
  9. #9  
    I'm suprised more people are not lookin into this. Someone please get shadowmite's attention or anybody with a lil Treo savvy.
  10. #10  
    More people are not looking into it because I believe the issue was already discussed on the huge "Wifi may be possible on the Treo 650" thread somewhere in the early pages and it was demonstrated not to work on both the 600 and 650.
  11. #11  
    Quote Originally Posted by ultip
    More people are not looking into it because I believe the issue was already discussed on the huge "Wifi may be possible on the Treo 650" thread somewhere in the early pages and it was demonstrated not to work on both the 600 and 650.
    Not so. It works on the Treo 650, but it's a bit of trouble to use.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  12. #12  
    There was a 5 star thread that dealt with this 2 months ago. This driver does work for Tungsten E, but will not work for the Treo 600. We tried it along time ago. This driver is nothing new, it is a dead end. It was one of about three drivers that we were trying to modify to work on the 600. It installs fine, but will not power up the card.
  13. #13  
    Thank you morrisonmuscle. As you point out, "the issue" I was referring to was the use of Sandisk Wifi drivers which is the topic of this thread, not wifi itself

Posting Permissions