Results 1 to 14 of 14
  1.    #1  
    I am a first-time Treo owner (I *love* my 650!) and am trying to use Snappermail to post to my Typepad blog. I am getting weird line wraps in my posts. I get these line wraps no matter which of the two following methods I use to post:

    + Post by sending an e-mail directly to Typepad through Snappermail

    + Post by sending an e-mail and photo attachment to flickr through Snappermail, flickr then processes image and posts to Typepad for me

    I've attached a screenshot of the wrapping. The main body column of my blog is not that wide, but I would like to eliminate the wrapping.

    Does anyone have any experience with this? At this time, I'm not even sure who to contact about the problem...Typepad or Snapper...?

    Thanks in advance for any insight.

    -Sabrina
    Attached Images Attached Images
  2. #2  
    I have posted with snappermail to my google blog http://clickjack.blogspot.com and I haven't had that problem.... not sure about Typepad, though.

    An obvious question, are you hitting the enter key to move to the next line or are you just letting it wrap on it's own?

    To test if this is it, try sending an email to yourself that is long enough to wrap and see if it does it in the right or the wrong places...

    Also, just wanted to say you are adorable.
    Need gift ideas?

    Check out www.mynextclick.com


    StarTac -> Kyocera 6035 -> Kyocera 7135 -> Treo 600
  3.    #3  
    Quote Originally Posted by pkaine
    An obvious question, are you hitting the enter key to move to the next line or are you just letting it wrap on it's own?

    To test if this is it, try sending an email to yourself that is long enough to wrap and see if it does it in the right or the wrong places...
    Hmm...I am not hitting the enter key to move to the next line, just letting it wrap on its own. I did test it out, sending a message of a few lines to two of my e-mail addresses. It *did* appear to have a hard line break before other messages would normally wrap in each client (one in Gmail, the other in Outlook/Exchange).

    So it looks like Snappermail is inserting some sort of hard line break within the e-mail message. The *really* confusing part is that it does not wrap when the lines break in the actual Snappermail client on my Treo...it wraps in some totally unexpected place.

    Weird...guess I need to check in with the Snappermail folks. Has anyone else had this problem?

    Quote Originally Posted by pkaine
    Also, just wanted to say you are adorable.
    Why, thank you. Apparently all female Treo owners are cute, according to another post I was reading today.

    Thanks for your help!

    -Sabrina
  4. #4  
    What post was that?
    ~'kito
  5. #5  
    is there a recomended RSS reader?
  6. #6  
    Hand/RSS
  7. #7  
    Also, Sabrina, you might want to try hblogger:

    http://www.normsoft.com/hblogger/
  8.    #8  
    Quote Originally Posted by Markito
    What post was that?
    This one.

    Quote Originally Posted by drrjv
    Also, Sabrina, you might want to try hblogger...
    Thanks for the recommendation...I'm going to download the trial!

    -Sabrina
  9.    #9  
    Well, I tried hblogger and couldn't get it to post to typepad...I kept getting a bad URL error even though it says you don't have to enter a URL for typepad...?

    I also downloaded the trial of Chatter Email, which does *not* insert the funky line breaks and allows me to post to my blog very easily.

    Thanks, everyone, for the tips and suggestions!

    -Sabrina
  10. #10  
    Quote Originally Posted by sabrina
    Well, I tried hblogger and couldn't get it to post to typepad...I kept getting a bad URL error even though it says you don't have to enter a URL for typepad...?

    I also downloaded the trial of Chatter Email, which does *not* insert the funky line breaks and allows me to post to my blog very easily.

    Thanks, everyone, for the tips and suggestions!

    -Sabrina
    How did you setup chattermail to blog?
  11.    #11  
    Quote Originally Posted by larry91403
    How did you setup chattermail to blog?
    Well, it was really setting up my blog to allow mobile posting. I use Typepad's service, and I have tried two ways of blogging remotely. I can send an e-mail to my special Typepad blog e-mail address, and it will post. The service I've mainly been using to post is flickr, which is a photo-sharing site. You can set up an e-mail address to which you e-mail a post and photo attachment, and flickr will save the photo and post it to your blog.

    So I really just use Chatter as the e-mailing mechanism to make this happen. I can e-mail directly to Typepad to post or through flickr for posts with photos, but I think I could do that through Typepad too if I wanted too. I just like having all my cameraphone pics in one place through flickr.

    -Sabrina
  12. #12  
    Ahhh - ok. I thought you were being tricky.
  13. #13  
    you may want to try textamerica. it's designed for being accessible for smartphones.

    In fact when you create a site, it asks what model phone you have. Last I check it was up to Treo 600.
  14. #14  
    I have the exact same problem. I just noticed it from moving from VersaMail to SnapperMail. For some reason, SnapperMail is auto wrapping to a set limit of lines, which screws up blogging software that replaces the enter key with HTML br or p tags. Why isn't there any option to turn word-wrap on or off in SnapperMail??? It almost makes it impossible for blogging.

    However, since I wrote my own blog software I might change the software to ignore returns and only check for two hard returns back to back. But I shouldn't have to do that. Grrr...

Posting Permissions