Results 1 to 8 of 8
  1.    #1  
    I have no idea why or how, but my Palm Desktop (which I DO rely on because I don't use Microsoft OUTLOOK) is giving me the "We're sorry we must close this program" error everytime I launch it this evening. I have tried restoring my computer to earlier today, when I thought it was working. I have Rebooted, uninstalled, reinstalled, deleted my Palmone folder, reinstalled, reset my Palm - everything I can think of. The only thing I did that I can vaguely relate to causing the problem is installed Splash Money. I apparently haven't had the desktop open for a couple of days, but I've also synched a new unit to this computer which I don't think would cause the problem. Is anyone online that would be willing to trouble shoot with me? I'm at the end of my rope with PalmOne right now. (Already had to exchange my phone and go through the hell that is reinstalling DUN and getting Bluetooth to half-*** work again. ) I'd greatly appreciate anyone's help right now. I do need to get to the desktop. ::sigh::

    Bek
  2. #2  
    Quote Originally Posted by Bekktek
    I have no idea why or how, but my Palm Desktop (which I DO rely on because I don't use Microsoft OUTLOOK) is giving me the "We're sorry we must close this program" error everytime I launch it this evening.
    FWIW, I had this exact same problem, and was also unable to get rid of it by re-installing. Surprisingly enough, I had this problem on two separate computers! One a laptop, one a desktop... I have no idea what the common element is!

    Anyway, I was able to patch the offending call in one of the PalmOne OCX's for the Palm Desktop. I have no idea what this call does, other than abort, but now my Palm Desktop works without a problem, on both machines I had this problem with. No doubt I am missing some feature, but I'll take it since now it works. If you have this problem, you can try this patched file; unzip the OCX in the attached file, and just replace the like named file in your Palm Desktop install directory. Make sure to keep your original file, and I make no warranty that it will work for you!
    Attached Files Attached Files
    - Dan Butterfield (dan@butterfields.net)
  3. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #3  
    Wow, this worked great for me!! Thanks!!
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  4. #4  
    Thanks...this problem also just happened to me...see

    http://discussion.treocentral.com/sh...d=1#post767017

    Your fix worked great for me, too.
  5. #5  
    Hey Bekktek.....

    I had the same issue when I had to replace my formerly stabile Sprint 650 with the original 1.03 software with a new Sprint 650 with 1.08 software installed. After I looked in the box, I found a note saying not to synch the new 650 to the old software.

    So I deleted everything from my pc related to the old 650 including any 650 apps that are installed on the pc. I installed the new software that came with the new replacement 650 and reinstalled the Treo apps on the pc and the 650. Problem was solved. I believe there is an issue with the hotsynch manger and replacement phones.

    When you replaced the 650, did you get the same software version as the old one?

    Chuck
  6. #6  
    Dan, Thank you for the patch. It worked perfect for me also. I was getting a crash after a sync with the contacts portion.
  7. #7  
    Dan,

    Have the exact same problem as Chuck and tried your patch without success. Do you have any other pointers?

    Thanks. Mario
  8. #8  
    Um, you do realize you replied to a thread that is 2 years old??

Posting Permissions