Results 1 to 3 of 3
  1.    #1  
    I found only one thread on this topic and nothing was really resolved. on my Treo 600, I used to occasionally get multiple clicks when switching between apps. the Treo would tend to reset soon after the multiple clicking started so I used to soft reset the thing whenever it would start, no big deal.

    on my new 650 though, this seems to happen MUCH more often. is this normal? I gotta admit, I haven't tolerated it long enough to make it reset on its own, anyone have any ideas on why this happens so much more on the 650?
    -- berto
  2. #2  
    I noted a clicking noise on the 650 only when turning on the phone in the Phone app. Nothing bad has happened as a result of this so I just turned the system sounds off.....

    Quote Originally Posted by bertopl
    I found only one thread on this topic and nothing was really resolved. on my Treo 600, I used to occasionally get multiple clicks when switching between apps. the Treo would tend to reset soon after the multiple clicking started so I used to soft reset the thing whenever it would start, no big deal.

    on my new 650 though, this seems to happen MUCH more often. is this normal? I gotta admit, I haven't tolerated it long enough to make it reset on its own, anyone have any ideas on why this happens so much more on the 650?
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  3.    #3  
    actually it happens to my 650 all the time switching to phone / datebk5 / etc. not any particular app which makes it hard to pinpoint.
    -- berto

Posting Permissions