Results 1 to 3 of 3
  1.    #1  
    I have been paying attention to a problem that I seem to be having with notifications. They seem silent now, when with the same settngs they used to work fine. But I can now be sure of it I have been tracking emails in Outlook and while they come into chatter on time (or earlier!) the notification seems silent or at best very sporadic.

    Not sure if this is a bug, what steps should I take to make sure everything is set correctly on my end?

    TIA
    Sam

    (ps. I tried again and it beeped very faintly not the resounding beep. And earlier today it seemed to affect the vibration. I got several emails where it didn't vibrate when the vib all button was turned on (this also worked before).)
    Last edited by SamT; 01/30/2005 at 11:36 AM. Reason: Added PS
  2.    #2  
    I think I found the answer. It was since I turned off Pop notice while asleep. You documented this in a later release notes. Do you think this is the case where I would need to use LCD on if Tone to correct this?

    Also, does POP have to be on to get the "blinking star" notification of missed mail? The blinking star is useful to me, but I thought the two are releated. Am I mistaken?

    Sam
  3. #3  
    SamT - Yes, the blinking star and POP are related at this point, though they don't HAVE to be. And "LCD on if Tone" is a workaround for a problem with tones playing while the Treo is asleep. I hope to have a better solution eventually.

    Marc

Posting Permissions