Page 5 of 5 FirstFirst 12345
Results 81 to 86 of 86
  1. #81  
    Tried it. Not sure why there's a Phone tab and another Messenger tab. Added a contact in the Messanger tab and nothing happened. Added the same contact in the Phone tab and the contact showed up 5 times in the Messenger tab but 0 times in the Phone tab. Clicked the 5 entried and only the first one brought out the messenger screen. Tried to send and receive messages but nothing works. No way to delete the duplicate contacts. Had a soft reset trying this.

    I have a Treo 650.
  2. #82  
    My Treo 650 won't even let me install the PRC.
    Joe V. - Sprint Nextel Business Solutions - SoCal
  3. #83  
    Quote Originally Posted by bluesky
    Tried it. Not sure why there's a Phone tab and another Messenger tab. Added a contact in the Messanger tab and nothing happened. Added the same contact in the Phone tab and the contact showed up 5 times in the Messenger tab but 0 times in the Phone tab. Clicked the 5 entried and only the first one brought out the messenger screen. Tried to send and receive messages but nothing works. No way to delete the duplicate contacts. Had a soft reset trying this.

    I have a Treo 650.
    I add and delete contacts on my PC. I just use the messenger program on the treo to login and chat...works great.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  4. #84  
    I’m hoping someone can help me with this… My BBC works great……. When it works. It will run for a few weeks and then quit. What I’ve noticed when it quits working it that on the Option>Preferences>BlackBerry Main screen (where you register, reset, etc), “GPRS”, “Connected” and the little BBC dots at the top flash irregularly. Once this starts BBC never works again. I’ve tried hard resets, removing the files by hand and cleaning off pretty much everything except Filez, Mobilwrite, Splashshopper and DTG. I run TomTom from the SD card. The problem always comes back.

    Any help would be greatly appreciated.

    Sorry if I've duplicated this post
  5. #85  
    crash on my 650
  6. #86  
    i have tried it twice and it crashed my Sprint 650 the first time w/o even working and then would not connect the second time before finally flaming out yet again. I'll pay for something that works, thank you very much!
Page 5 of 5 FirstFirst 12345

Posting Permissions