Results 1 to 5 of 5
  1.    #1  
    Treo650
    I quickly tried out the standard VoiceDialer by Grove Indus.(DL'ed from PalmGear)for a couple of hours before I deceided to purchase. I then saw this Voice Dialer Pro version on Groveind.com and I just purchased it thinking it would work as well as it did on the trial Standard version. I am having major problems. I see some members on the groveind.com forum are having similar trouble but I dont see any solid fixes.

    Member Mooser:"The program is not recognizing that I am recording a voice command. The status remains on listening. When I tap the play button I get no sound. If I tap the record button again I get a message that a voice command already exists. Do I wish to overwrite it. I do that and get nowhere."

    That is my exact trouble. What do I do. I've already paid $34.95 for it.

    Thanks!!

    I also posted my problem on the groveind.com website. I'm just crossing my fingers.
    _________________
    [FONT=Fixedsys]undefined[/undefinedFONT]undefined
    John
    Qwest Communications
    Seattle
  2. #2  
    I am curious .... all over this site you can read about the prob\
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  3. #3  
    Quote Originally Posted by jguadiz
    Treo650
    I quickly tried out the standard VoiceDialer by Grove Indus.(DL'ed from PalmGear)for a couple of hours before I deceided to purchase. I then saw this Voice Dialer Pro version on Groveind.com and I just purchased it thinking it would work as well as it did on the trial Standard version. I am having major problems. I see some members on the groveind.com forum are having similar trouble but I dont see any solid fixes.

    Member Mooser:"The program is not recognizing that I am recording a voice command. The status remains on listening. When I tap the play button I get no sound. If I tap the record button again I get a message that a voice command already exists. Do I wish to overwrite it. I do that and get nowhere."

    That is my exact trouble. What do I do. I've already paid $34.95 for it.

    Thanks!!

    I also posted my problem on the groveind.com website. I'm just crossing my fingers.
    _________________
    make sure you ask for the latest version. it works great on the T650 and T600. send an email to their support.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  4. #4  
    Treo650
    I quickly tried out the standard VoiceDialer by Grove Indus.(DL'ed from PalmGear)for a couple of hours before I deceided to purchase. I then saw this Voice Dialer Pro version on Groveind.com and I just purchased it thinking it would work as well as it did on the trial Standard version. I am having major problems. I see some members on the groveind.com forum are having similar trouble but I dont see any solid fixes.

    Member Mooser:"The program is not recognizing that I am recording a voice command. The status remains on listening. When I tap the play button I get no sound. If I tap the record button again I get a message that a voice command already exists. Do I wish to overwrite it. I do that and get nowhere."

    That is my exact trouble. What do I do. I've already paid $34.95 for it.

    Thanks!!

    I also posted my problem on the groveind.com website. I'm just crossing my fingers.





    Contact support there is a beta version for the 650 and it is working great.


    Fred
  5. #5  
    Quote Originally Posted by jguadiz
    Treo650
    I quickly tried out the standard VoiceDialer by Grove Indus.(DL'ed from PalmGear)for a couple of hours before I deceided to purchase. I then saw this Voice Dialer Pro version on Groveind.com and I just purchased it thinking it would work as well as it did on the trial Standard version. I am having major problems. I see some members on the groveind.com forum are having similar trouble but I dont see any solid fixes.

    Member Mooser:"The program is not recognizing that I am recording a voice command. The status remains on listening. When I tap the play button I get no sound. If I tap the record button again I get a message that a voice command already exists. Do I wish to overwrite it. I do that and get nowhere."

    That is my exact trouble. What do I do. I've already paid $34.95 for it.

    Thanks!!

    I also posted my problem on the groveind.com website. I'm just crossing my fingers.
    _________________
    Hello,

    This is fixed in public release Voice Dialer Pro 1.0.2.

    Have you gotten your free update?

    Thanks,
    Noel Grover

Posting Permissions