Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 98
  1. #41  
    I think the new hi-res icons look great! The image is now more descriptive of the function. Good job.
  2. #42  
    In the last couple of versions at least (I have 18.3 now) when I to "Move to folder ..." from Message View from my Inbox to an Inbox subfolder (I use fastmail), the message is copied but not deleted.

    Is anybody else seeing this?
  3. #43  
    Since the advent of the scroll to links (cool feature, BTW), I have noticed that the scroll bar on the right does not work until 5-way has been used to highlight the message area. You cannot scroll the message with the stylus and scroll bar until hitting down on the 5-way once. This is the case regardless of wether the option to "walk" the links is selected or not.

    I am running 20.3.
    Palm III > Palm IIIx > HS Visor > HS Prism > iPaq 3650> Jornada 560 > nothing > Treo 650
  4. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #44  
    Quote Originally Posted by airjoe
    GregV,
    The mailbox fonts look better, but I like the 1.0b20.2 version of the envelope at the bottom right and in the popup for mailbox select (not sure what it's called) better. They were thinner lines, and sharper looking, imo. Keep up the great work!
    Airjoe -

    I agree with your comment in the main screen, however, I think the darker/thicker envelopes look better in the mailbox popdown menu at the top of Chatter - it's the contrast vs. the grey, which is not necessary against a white background.
  5. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #45  
    Marc,

    Great enhancements in these latest versions including QuickSync All via Menu Y, dummy SMTP's and Preference Setting for Network Reconnect.

    Re: previous post about mistakenly deleting the wrong message-would the enhancement similar to threaded view of Thunderbird mail client help this in any way? If not, would this be a workable enhancement for the Treo despite the small screen size?

    In any case, release 1.0 already!
  6. #46  
    I like the new hi-res icons much much better than before - thanks GregV!
  7.    #47  
    Indeed. Kudos to GregV!

    Marc
  8. #48  
    ** 1.0b20.2
    * Added navigation by "link" in Message View (i.e. jumps to URLs, email addresses, etc.)
    This is a useful feature. Thanks!

    Would it be possible to use the left/right rocker buttons to navigate by links,
    so that up/down only page up and down, skipping over any links?
    This be consistent with how the rocker buttons work in the Blazer web browser.
  9. #49  
    Marc,

    I have no complaints. I just wanted to say Excellent product! This is how it's supposed to be.

    I'm currently trying ChatterEmail as an eval with a Fastmail account. All I can say is the product lives up to the hype on these boards.

    Keep up the great work. I'll be registering pronto!
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  10. #50  
    Quote Originally Posted by wseltzer
    Would it be possible to use the left/right rocker buttons to navigate by links,
    so that up/down only page up and down, skipping over any links?
    This be consistent with how the rocker buttons work in the Blazer web browser.
    I was thinking that would be useful too!
  11.    #51  
    dennisl & wseltzer - I'll look at this. Thanks.

    Marc
  12. #52  
    Looks like I spoke too soon.

    I don't know if this is a known issue or not, but I just tried to attach a picture from the built-in Pics&Videos application on the Treo 650 and the only way that I can do it is to go to the Pics&Videos app itself, select Send and then choose Chatter.

    From within Chatter, if I try to attach a photo, it fails with the following error:

    Open failed: 2A08

    Can't find internal store VNF

    Then it resets on its own.

    Running 1.0b20.5

    Anyone seen this?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  13. #53  
    I can confirm this. However, it only happens when attaching a photo from the SD card. Doing it from internal memory worked fine.

    Using 1.0b20.5. These are the messages in the order they appear:

    /DCIM/Photo_011505_003.jpg
    Open failed: 2A08
    Can't find internal VFS store?

    I'm then back in Chatter without a reset, but it leaves the Treo in an unstable state and something will trigger a reset fairly quickly.
  14. #54  
    Quote Originally Posted by GregV
    I can confirm this. However, it only happens when attaching a photo from the SD card. Doing it from internal memory worked fine.

    Using 1.0b20.5. These are the messages in the order they appear:

    /DCIM/Photo_011505_003.jpg
    Open failed: 2A08
    Can't find internal VFS store?

    I'm then back in Chatter without a reset, but it leaves the Treo in an unstable state and something will trigger a reset fairly quickly.
    Thanks, I was trying to recall the last error message from memory because my T650 resets almost immediately after displaying it. And you're right, I was trying to attach a picture that was stored on the SD card (which is the only place I put pictures due to the Treo's limited memory).

    Since I'm new to Chatter, is this error new with 1.0b20.5? Did it do this in prior versions?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  15.    #55  
    I'll look at it; SD cards aren't supported yet, though.

    Marc
  16. #56  
    Quote Originally Posted by mblank
    I'll look at it; SD cards aren't supported yet, though.

    Marc
    Okay, thanks for looking into it. I thought SD cards weren't supported for storing e-mail. I didn't realize that they weren't supported at all (from within Chatter). If that's the case, I can deal with only attaching pictures via the Exchanger (from other apps) instead of from within Chatter. The only problem with that is that I can't attach anything from an SD card when replying to someone.

    I'll wait patiently for this to be resolved. I've registered anyway. You've got a great product.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  17.    #57  
    SD attachment support is coming, sometime this month.

    Marc
  18. #58  
    I've only been running Chatter for a little over a day. When it works, it's awesome, but I've had it lock up and suck down my battery twice. I'm running 1.0b20.5.

    Both times, even though I already have 2 grey arrows over my singal strength bars, chatter has tried connecting to vision. The LED goes red sits there apparently trying to connect, basically locking the device up except for the "cancel" button. Clicking cancel did actually cancel after a few seconds, then I got the option to try again or stop trying. Trying again (the couple times I tried) never worked. I got things working again by cancelling and power-cycling the radio.

    Is this the same issue referred to in the changelog for 1.0b20, and is there any fix? I didn't see anything that looked related between b20.5 and b20.6, so I haven't tried updating that.

    Both times this happened my signal meter showed 1-2 bars, if that makes any difference.

    Thanks,

    Greg
  19.    #59  
    Greg - It doesn't sound like anything I've seen before, and it makes me wonder whether some other software is also playing with the data connection. My guess is that a log (instructions in a sticky thread on this forum) would help figure out what's going on. Chatter should neither lock up nor suck down battery when there's good signal when operating.

    Marc
  20. #60  
    Quote Originally Posted by mlarsen23
    ... Also, on my Treo 600, the compressed view looks like it is designed to only work on the 650. Is there a way to get the low-res compressed view back?

    ... .
    I have the same problem. I somehow got that presbyopic option and now I can't get back out of it! Anybody?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions