Results 1 to 7 of 7
  1.    #1  
    ...I've tried everything. I changed every setting in the volume prefs to NoSound, Vibrate Off, and after every missed call my phone still sounds an alert and vibrates 3 or 4 times. I feel stupid not being able to stop this. Am I missing something? Looking in the wrong place?
  2.    #2  
    ^ Anyone? Even if you slide the switch at the top of the phone to the no sounds option, the phone still vibrates on a missed call. This is annoying as all hell. Is it not possible to stop? Sprint Support was useless as usual. Is there a third party app that does this?
  3. #3  
    Quote Originally Posted by EvilJack
    ^ Anyone? Even if you slide the switch at the top of the phone to the no sounds option, the phone still vibrates on a missed call. This is annoying as all hell. Is it not possible to stop? Sprint Support was useless as usual. Is there a third party app that does this?
    RTFM

    or just goto PREFERENCES, SOUNDS, PHONE and turn the vibrator off..

  4.    #4  
    dude, i'm not a f**king *****. that doesn't work. the phone still vibrates. the answer may be it's just my phone, but try it. mine still vibrates.
  5. #5  
    What's weird is, I had to install Butler to make my phone do exactly what you're describing. Out of the box, there was no way to make my treo notify me of a missed call. You sure no third-party utilities are involved?
  6. #6  
    You may want to take it back to Sprint and have them take a loot at it.....
  7.    #7  
    I did a hard reset and called the phone before re synching, and it did not vibrate. But thornrag, it did alert me to the missed call. strange that yours doesn't do that. Now I have to figure out what is making it vibrate. Must be a third party app.

Posting Permissions