Results 1 to 15 of 15
  1.    #1  
    I installed it fine at home, but on my work laptop i can't seem to do it. It is a hand me down laptop and looks as though someone had installed a handspring program and then deleted the folders without doing a clean uninstall. The installation hangs during the removing previous versions section. How do i completely remove all history of a previous Palm Desktop??

    Thanks!!
  2. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #2  
    Something in the registry is causing it to hang. Here is what you can do if you feel comfortable pfutzing around with your registry - be careful, because deleting an wrong entry can cause problems.

    go to "run"
    type regedit
    go to "edit" and select "find"
    search for the word handspring
    detete those entries. press f3 to get to the next entry - there will be lots
    repeat with the word palm
    repeat with pilot

    restart your computer - it should load now. If not,

    repeat with usrobotics be careful here that you only delete things that have to do with a palm application and not with a modem.

    Restart your computer an you're good to go....
    Cheers

    Charles
  3.    #3  
    Thanks for the help...still no dice though. AHHHH!

    Its giving me the error 1714.
    Last edited by PeterGibbons; 01/28/2005 at 10:56 AM.
  4. #4  
    I'm having the same problem, and deleting the registry entries didn't help me either. Did you ever find out the solution? I'm still dragging the 600 around 'cause the 650 won't sync. Frustrating.
  5. #5  
    Quote Originally Posted by treomendous
    I'm having the same problem, and deleting the registry entries didn't help me either. Did you ever find out the solution? I'm still dragging the 600 around 'cause the 650 won't sync. Frustrating.
    I answered this on another thread: http://discussion.treocentral.com/sh...ad.php?t=73320

    Same thing happened to me and others. This works and has been confirmed by others.

    Try this:
    Anyway, I also ran into it. This is how I got past it:

    - Fully remove prior version of palm desktop
    - restart machine
    - make sure nothing else is running (as much as possible)
    - install new palm desktop
    - if it hangs at "removing backup files", bring up task manager, go to process tab and kill any and all "idriver.exe" instances
    - Installation should then continue.
    - IF IT DOESN'T, reboot and then uninstall new palm desktop
    - when the uninstall hangs, kill idriver.exe instances again.
    - reboot
    - install new palm desktop, kill idriver.exe when it hangs again.
    - install should then continue.

    worked for me twice.
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  6. #6  
    Thanks for the help, Otter. Actually, the problem was that I couldn't remove the old Palm Desktop and Synchnozation program, and I eventually was able to do so by following this instruction in the knowledge base: http://kb.palmone.com/SRVS/CGI-BIN/W...tem,CASE=17525

    If anyone else encounters this, I hope this link helps.
  7. #7  
    This worked for me, I was getting an error of 1316: unable to read from file c:\windows\installer\Palm Desktop XXXXX.msi

    dont remember the name of the msi file, but install aborted every time.

    The microsoft fix to patch the install/uninstall routine wasn what did the trick, referred to in the palm link in treomendous's post.

    Success at last, now on to install as much as my little (free) 128 mb card will hold!
  8. #8  
    I have a new way to fix this. The issue is that the installer of your original Palm Desktop is not able to locate its own MSI file. All you have to do is locate the MSI file on the CD or on your hard drive and right click it. Then choose uninstall and allow the uninstall process to complete. You have to use the same installer that you originaly used in order for this to work.
  9. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #9  
    I'm getting an immediate error message, before any loading appears to start, of "Error 0x80040702. Failed to load dll: HSAPI".

    I have a previous Palm Desktop for my Palm V but wonder if it is more likely to be connected with the fact that I'm running Win98SE.

    Palm don't support 98 but others on this forum have run the T650 desktop without problems.

    Update:-
    I've just read, on another forum, of someone else who had the very same problem and they apparently sorted it by uninstalling the old Palm Desktop first. Does that make sense?
    Last edited by Biggles; 05/03/2005 at 11:50 AM.
  10. #10  
    Quote Originally Posted by Biggles
    II've just read, on another forum, of someone else who had the very same problem and they apparently sorted it by uninstalling the old Palm Desktop first. Does that make sense?
    Absolutely. I would recommend a clean install rather than an attempted upgrade.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  11. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #11  
    That sorted that problem OK. But, as ever, produced another.

    When I try to hotsync, I get the message, "Two different conduits are using the same PIM data type".

    Now, I've found out what this means, that I've got 'to do list' from the Palm V and 'tasks' from the Treo and I have to tell it to 'do nothing' with the 'to do list' data and only synchronise the 'tasks' data. But I'm left with 'contacts' from the Treo and there is no entry for 'addresses' from the Palm V. I have to tell it to 'do nothing' with 'contacts' to be able to hotsync.

    1 How does it know about the Palm V data? I moved it to a separate folder on the desktop.

    2 How can I tell it to 'do nothing' with 'addresses', so that I can hotsync 'contacts'?

    TIA
  12. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #12  
    How does it know about the Palm V data? I moved it to a separate folder on the desktop.
    I think the answer is, it doesn't know. But there are still 'USRobotics/Pilot' entries in the registry.

    I'm not sure I ought to fiddle with that, is there any easy fix?
  13. lbcheng's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #13  
    Quote Originally Posted by bbutts614
    This worked for me, I was getting an error of 1316: unable to read from file c:\windows\installer\Palm Desktop XXXXX.msi

    dont remember the name of the msi file, but install aborted every time.

    The microsoft fix to patch the install/uninstall routine wasn what did the trick, referred to in the palm link in treomendous's post.

    Success at last, now on to install as much as my little (free) 128 mb card will hold!
    The abovementioned link is dead -- anyone have another source? Or, if I successfully locate the .msi file, where should I put it? I don't get the typical option to browse for it.
  14. #14  
    Quote Originally Posted by lbcheng
    The abovementioned link is dead -- anyone have another source? Or, if I successfully locate the .msi file, where should I put it? I don't get the typical option to browse for it.
    Bump
  15. #15  
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out what’s new at
    http://www.palm.com/

Posting Permissions