Results 1 to 4 of 4
  1.    #1  
    Anyone have this problem have not noticed it mentioned in the past aprox 50% of my calls go direct to voice mail no notification on phone until after call was made then i receive my voice mail alert. I had sprint tech look at it and he tested it showed that it was going into voice mail and gave me a new treo and got home and the same thing is hapening. run chatter and versamail in background wonder if that is causing the problem.

    Fred
  2. #2  
    I have read in the forums that on the sprint model calls go to voicemail if you use a data connection.
    Can somebody confirm that?
    <IMG WIDTH="200" HEIGHT="50" SRC=http://www.visorcentral.com/images/visorcentral.gif> (ex)VisorCentral Discussion Moderator
    Do files get embarrassed when they get unzipped?
  3. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #3  
    If the data activity light is green, calls will go to voicemail. I suggest you not run those apps in the background.
  4. backdoc's Avatar
    Posts
    88 Posts
    Global Posts
    96 Global Posts
    #4  
    I had set Versamail to check for mail every 5 minutes. I was getting maybe 20% of calls coming in because of the data connection. I set it to once an hour and I now get 90% of the calls.

    Try setting your mail application to manual and see if it helps.

    Steve

Posting Permissions