Results 1 to 10 of 10
  1. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
       #1  
    When addressing an email in VersaMail using the autofill address feature, I receive a "553.5.1.3 bad address syntax:" error. For example: I start typing the person's name and Versamail will autofill the info in the following format:

    "John Doe" <johndoe@abc.com>;

    When I try to send the message, I get the bad address syntax error. If I remove everything but the actual email address, it works fine.

    How is the autofill feature suppose to work? Am I doing something wrong?
  2. #2  
    same problem here
  3. #3  
    Try deleting the semicolon. That is the correct format and has been for 20 years.

    Tom
  4. #4  
    Same problem. I have to delete all but the actual e-mail address
  5. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #5  
    i have the same problem but only when i send an email to more then one person.
    morris stalk
  6. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #6  
    deleting the semi-colon works, thanks for the tip, but it is just a unnecessary step.
    morris stalk
  7. #7  
    I noticed the same problem with one of my Versamail accounts. Playing around with it some more just now, I noticed that if I turn off the automatic BCC address (which I've always had set) then it works fine. I turned it back on and again it doesn't like email addresses in the TO: row with nicknames attached.

    Does everyone else experiencing this also have the BCC preference set?
  8. #8  
    I am experiencgin the same problem. If I turn on BCC, I get the "bad syntax" error. It is even worse when there is an attachment, because if you delete the trailing semicolon. the MIM attachment becomes corrupted. Is there anyway to fix this? I like to BCC myself on all my mail!
  9. #9  
    Same problem. This might be a useful link:

    http://forums.palmone.com/pe/action/...ExpertiseCode=
  10. DavidJ's Avatar
    Posts
    249 Posts
    Global Posts
    253 Global Posts
    #10  
    Just thought I'd add my .02 here also. I posted a similar question the other day with no responses, but since then I've discovered that my 535 x.x.x problems I'm experiencing are a result of the semi colon. I certainly need to keep the bcc as I prefer to have copies of messages I send on my desktop, so I guess some of us are stuck with having to delete the semi colon...

    David...

Posting Permissions