Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Hey guys,

    I've got some (<100) photos on my SD card and when I view the card in the Camera app the thumbnails load suuuuper slow. Like more than a second for each thumbnail. It does not speed up once they are all loaded, either. When I'm moving the scroll wheel I have to wait severl seconds before I can do anything. Does anyone else have this problem? Anyone know how to solve it?

    Thanks!

    Mike
  2. #2  
    Mine does the same thing.
    <center>Ultimate portal
    www.WebOnYourCell.com
  3. #3  
    Same here
  4. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #4  
    same and it sucks. treo 600 was faster at this. WHY~!!!! DAMMIT WHY we all accept it for no good reason.
  5. #5  
    Have you considered trying SplashPhoto instead? I have lots of photos and have not noticed unusually slow thumbnail viewing.
  6. #6  
    Mine, too. Is it the card speed?
  7. #7  
    same here
    "Let me control the nation's money and I care not who makes its laws." -****** ******
  8. #8  
    Quote Originally Posted by MacJunkie
    Have you considered trying SplashPhoto instead? I have lots of photos and have not noticed unusually slow thumbnail viewing.
    Is this a free thing? Can you post a link to get it?

    Thanks,

    Eric
  9. #9  
    http://www.splashdata.com/splashphoto/

    It isn't free, but there is a free trial so you can try it out. One thing I like about it a lot is that it looks for and displays pictures from all over your Palm (RAM, all directories on your SD card), so you don't have to go looking for your pics. Also, it comes with a desktop manager so you can decide how your photos will be displayed and organized on your desktop and then sync the changes to your treo.

    Unlike Pics & Videos, though, it only handles pictures, not videos.
    Last edited by MacJunkie; 01/27/2005 at 07:04 AM.
  10. #10  
    It's slow either b/c the pic viewer your using is slow or your card is slow. Try using an alternative viewer like Resco, etc. Also Jpegview is free alternative as well...

    http://www.freewarepalm.com/graphics/jpegview.shtml
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11.    #11  
    Thanks guys. I guess I'm glad not to be the only one. :-/ I'll check out those viewers, thanks gfunk...
  12. #12  
    Yeah I've got hundreds of pics and it's so slow it locks up for minutes in order to "draw" the thumbnails...
  13. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #13  
    if resco can do it why cant the native app. ugh.
  14. #14  
    I had the same problem. Displaying thumbnails was unbearably slow. When I upgraded my SD card to a 1 GB Sandisk (the "normal" one, not ultra II or turbo whatever) the speed increased tremendously.

    I would also suggest splitting your collection into different albums and leaving the default view on an album with few or no pictures. Also, switch to the list with details view and it will only have to load a few pics at a time. Unfortunately, when switching from an external card to internal pictures and back to the SD card, the view reverts to showing "All" albums, which is annoying. If you just keep it pointed to the SD card, it will remember your last album and display it.

    I've also noticed that with a faster card, the CPU speed comes into play. Playing with the CPU speeds via PXA overclocker can dramatically affect the thumbnail load time.
  15.    #15  
    Quote Originally Posted by wahili
    if resco can do it why cant the native app. ugh.
    I think this sentiment echoes a lot of my frustrations with palm. I love this thing, but the included software just plain sucks....
  16. #16  
    Quote Originally Posted by Mike S
    Hey guys,

    I've got some (<100) photos on my SD card and when I view the card in the Camera app the thumbnails load suuuuper slow. Like more than a second for each thumbnail. It does not speed up once they are all loaded, either. When I'm moving the scroll wheel I have to wait severl seconds before I can do anything. Does anyone else have this problem? Anyone know how to solve it?

    Thanks!

    Mike
    it has nothing to due with the Treo. it is the software and the jpglib. I too have 100s of pictures and it is annoying to wait upto 10 to 20 seconds waiting for the screen to refresh with the thumbnails and there is no way to view as list only.

    You can also try myAlbum www.toysoft.ca/myalbum.html which is faster than the Treo pic app.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  17. #17  
    Mine is slow, but not nearly a second per. Even when I'm using pictures taken on a real camera (4mp) it isn't that bad. Maybe 2-3 seconds for a whole screen of thumbnails. Still not optimal, but acceptable.
  18. #18  
    The VERY slow load only happens on the first time for me. When I subsequently open an album that has been opened previously, the thumbnails load much quicker. Obviously there must be a thumbnail db that's created on the first load.
  19. #19  
    slooooooooooow.

    that is why i switched to splashphoto. love it!
    iBug
    mac osx user new beetle pilot powerbook operator smartphone communicator

    ----------
    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650
  20. #20  
    Quote Originally Posted by wahili
    if resco can do it why cant the native app. ugh.
    Quote Originally Posted by Mike S
    I think this sentiment echoes a lot of my frustrations with palm. I love this thing, but the included software just plain sucks....
    Mmm Hmmm!! I seriously think PalmSource forgot how to design code...or program...one of the two.
Page 1 of 2 12 LastLast

Posting Permissions