Results 1 to 5 of 5
  1.    #1  
    I use Datebook3 instead of Datebook or Datebook+. When an appt alarm goes off, I get two, one from Datebook3 and one from Datebook+. Is there a way to turn off the one for Datebook+ and leave on the one for Datebook3?
  2. #2  
    Can you set up your Default Date Book under Options menu inside Datebook+?
  3. #3  
    Even after setting Datebook+ as the default, there is still a small "bug" that causes the double alarms if an alarm sounds sometime after a hotsync but before you use Datebook+ again.

    To stop this behaviour, activate Datebook+ right after your hotsync.
  4.    #4  
    Hmmm... Maybe I didn't say this very clearly. I don't use Datebook or Datebook+. I use Datebook3. Datebook3 doesn't show as an option for default datebook in Datebook or Datebook+. Looks like Handspring altered those to add that menu item for choosing between those two. I don't have the a default datebook menu item in Datebook3. I get the double alarms all of the time, so it's not the bug mentioned above.
  5. #5  
    The maker of Datebk3 has released a patch for this issue. Go here:
    http://www.gorilla-haven.org/pimlico/handspring.htm

    tyler

Posting Permissions