Page 1 of 3 123 LastLast
Results 1 to 20 of 48
  1.    #1  
    ** 1.0b19.8 / 1.0b19.9

    * I found a BAD thing with SMTP Profiles that would cause those of you with multiple SMTP servers to have authentication failures and the like that would be fixed by "Edit Mailbox". How embarrassing!
    * "About ChatterEmail" now gives you your registration code as well as version information
    * The word "Wait" (in red) replaces the red time for connections that are waiting to be retried. The old system was very confusing.
    * CE will now give up trying to get a data connection after 3 successive failure. This number is settable in "Chatter Preferences"
    * There are some additional changes in the connect/disconnect code to try to avoid those notorious "hang ups". I've done some testing, but testing poor signal is VERY hard to do reliably. My goal is to have all this stable by the weekend.
    * CE now works with GMail's SMTP server. Use the "TLS" option in the SMTP Profile.

    ** 1.0b19.7

    * Underlining in the composition screen is now ... an option (shocker!)
    * For those of you not using the constant-red LED for new messages, CE will light the LED constant red to indicate network connect/disconnect in progress (so you know it's happening)
    * There were icons missing in the Attachments screen

    ** 1.0b19.6

    * Work on network connect/disconnect issues re: stability
    * Fixed the navigation issue from earlier b19's
    * Added a % loaded indication in Message View for attachment loading

    ** 1.0b19.5

    * Another pass at navigation in the composition screen. This seems to work better.
    * Removed the underlining in new message composition. Comments, please, to treocentral or mytreo.net.
    * Added a first pass at hi-res icons; thanks to Greg V. And also thanks to others who offered to help. Again, comments to the boards, please!
    * Fixed a recently added crash bug that would have occurred in low-signal areas.
    * Added some code to try to prevent the "hang up" issue that CE has when it thinks the data connection has been lost. This hasn't been tested much, but shouldn't do any harm anyway, and may help.

    ** 1.0b19.4

    * Fixed auto-complete of addresses which I broke in 19.3
    * Added "LCD on if Tone" as a "Notifications" preference. It works around the problem with tones getting cut off if the Treo is asleep, at the cost of turning on the display.

    ** 1.0b19.3

    * The Interface Preference "Navigate Past Mailbox List" (it used to refer to the rocker and popup Mailbox list) now controls both sides of the screen - up to the Mailbox popup and down to the New button.
    * Added new Chatter Preference, "QuickSync Only When Asleep"
    * Rocker up/down now work properly in the composition screen
    * There are new docs, including new screenshots and descriptions of lots of things that haven't been documented previously (except, perhaps, in release notes like this).

    ** 1.0b19.2

    * Fixed a potential crash bug with the new smtp profile/uploading code
    * Fixed a bug in "Silent Alerts" (didn't work with Pop selected in "Notifications"
    * Fixed problem where "return after delete" went to the wrong place in the Mailbox View.

    ** 1.0b19.1

    * Fixed a problem with forwarding and the new "Don't quote replies" prefrerence
    * Added menu commands "Silent Alerts" and "Normal Alerts" in the Prefs menu. Silent alerts (i.e. "meeting mode") turns off all alerts except the LED.
    * Fixed an SMTP issue with "Upload sent items". People who were having problems uploading their sent mail might try this and let me know. If it's still not working, please send me a log of a failed attempt using the "bug" command in the Console.
    * Added a "dummy" SMTP Profile mechanism with the new Box command "New SMTP Profile Only". This creates a Mailbox whose SOLE purpose is to contain an SMTP profile. If you've created "dummy" profiles manually (which can be a struggle), I'd suggest deleting them and using the new mechanism.

    ** 1.0b19

    New feature: "Alert Killer". What it does is to dismiss Palm OS alerts that sit on the screen forever, holding up anything and everything in their path (e.g. you can't get mail when one of the darned things is on the screen). With Alert Killer set (in "Chatter Preferences"), a newly arrived alert will get dismissed around ten seconds after the screen next turns off.

    1.0b18 release notes here: http://mytreo.net/forum/index.php/topic/6044.0

    Marc
    Last edited by Chatter; 01/27/2005 at 03:09 PM.
  2. #2  
    I am still having problems with the GPRS login loop (Treo 600 on Tmobile). It keeps putting up the "Please wait" box until I press a button, and then tries to login. This always occurs after being in a location with bad reception.

    I was wondering if it would be possible to have Chatter only log on to the network when the reception is above some level. Like only login when it is 2 bars or something like that. It seems that the problems occur when I have wireless reception, but I don't show any bars of signal.

    It isn't the fact that my phone won't log into GPRS that is the problem with all of this. It is the fact that I can't do anything with my phone till either I reset it, or the program trying to log in gives up.

    I know that as usual, it isn't a Chatter problem, but as we all know, Handspring/PalmOne/PalmOS/Tmobile aren't going to do a thing about it. I list them all since I don't want to waste time trying to figure out who is responsible and they would all pass the buck anyway.

    -Sim
     
    NoisyGecko
  3. #3  
    This one comes under the "I guess you can't please everybody" category.... While I like the ability to scroll to the "New" button, I often find myself trying to scroll down to the latest message but overscrolling to "New" and inadvertantly creating a new email. Maybe this could be made an option like "Up to Mailbox Popup" is, or maybe pressing a different button (like keypress N, which isn't mapped to anything, and makes sense to me at least!) could create a new email?

    Just my $0.02.... thanks for listening.
  4.    #4  
    This will be on the same Preferences item as "Up to Mailbox Popup" in the next rev.

    Marc
  5. #5  
    Quote Originally Posted by mblank
    This will be on the same Preferences item as "Up to Mailbox Popup" in the next rev.
    Great, thanks!! While you're at it, pressing N to create a new email would be terrific too, if you think it's worthwhile.
  6. plaut's Avatar
    Posts
    110 Posts
    Global Posts
    123 Global Posts
    #6  
    Quote Originally Posted by mblank
    * The Interface Preference "Navigate Past Mailbox List" (it used to refer to the rocker and popup Mailbox list) now controls both sides of the screen - up to the Mailbox popup and down to the New button.
    I'm still finding (with 1.0b19.3 [edit: and 19.4]) that Down moves to the New button even when Navigate Past Mailbox List is unchecked (but Up does not go to the popup Mailbox list).
    Last edited by plaut; 01/24/2005 at 06:58 PM.
  7.    #7  
    plaut - Oops. There were two places that needed a change; I'd only done one. It will be fixed next rev.

    Marc
  8. #8  
    I agree with jsgreen. I was just about to ask what "Rocker up/down now work properly in the composition screen" means if hitting up and down still scroll but don't move the caret.

    Scrolling up and down is fine when the message body is selected as a control (the highlight is around the entire text field.) But when you start editing by pressing center (highlight is removed, caret appears) up and down should move the caret up and down instead. If you want to scroll you can just get out of editing mode by pressing center again.
  9.    #9  
    Damn it. It's broken again.

    Marc
  10. #10  
    Here is a little odd behavior when I tried to delete some messages:

    I had two messages which were at the very bottom of the message list (newest messages at bottom). I hightlighted the second from the bottom and pressed "d", and that message greyed out, but it stayed the hightlighted message. I pressed "down" to go to the other message I wanted to delete. I pressed "d" and it greyed out, but the highlight went to the left side icon rather than staying on the message title.

    The messages deleted properly and all, but it was just odd that it moved to the left icon side of the message list rather than staying on the title.

    BTW, I like the "LCD of if Tone" option! It seems to work for me. Thanks!

    -Sim
     
    NoisyGecko
  11. #11  
    I just figured out why messages show the wrong times in Chatter for me. Chatter displays the time from the "Received:" header (time that the server received the message), not the "Date:" header. Is that really the intended behavior? Normally clients parse the "Date:" date string for time/date information.

    My server is in a different timezone from me, so the times are showing up one hour in the future.

    I finally figured out this was happening because the minutes for the time shown in Thunderbird for a particular message was not the same as what was in Chatter. I looked at message source and found that the "Received:" time was the same as the time in Chatter (although incorrect timezone).

    -Sim
     
    NoisyGecko
  12. #12  
    Not sure if this is a bug or not, but when I try to QuickSync All, I get a message that says "The folder '' does not appear to exist on the server. Please check that you are using the complete folder name." Note that this only occurs when I have an SMTP-only mailbox set up in Chatter. Delete that mailbox and the error message goes away.

    Otherwise, the SMTP-only mailbox (which I created with the new command) works perfectly.... thanks!!

    P.S. Occurs with current version (1.0b19.4).
    Last edited by jberman; 01/25/2005 at 02:39 PM. Reason: added P.S.
  13. #13  
    Marc -

    Some comments on 1.0b19.5: I sort of miss the underlining in the new message composition screen. Also, there seems to be a problem with navigation on the same screen - moving down (using the 5-way key) from To: to Subject: to attachment also scrolls the message, so that by the time you're on the message body you're actually below the [--Signature--] line. As a result, any new messages composed that way actually have the signature ABOVE the message. Make sense?

    FYI that problem does not happen when using 5-way right to get down to the message body field.
  14. plaut's Avatar
    Posts
    110 Posts
    Global Posts
    123 Global Posts
    #14  
    Quote Originally Posted by mblank
    * Another pass at navigation in the composition screen. This seems to work better.
    Beautiful!

    * Added a first pass at hi-res icons; thanks to Greg V. And also thanks to others who offered to help. Again, comments to the boards, please!
    Beautiful!
  15. #15  
    Quote Originally Posted by mblank
    ** 1.0b19.5

    ** Added a first pass at hi-res icons; thanks to Greg V. And also thanks to others who offered to help. Again, comments to the boards, please!

    Marc
    VERY NICE!!! Really makes it sharper - now the font looks blah (especially top header)...
  16. #16  
    Hires icons look great!! I would love to see them look a little more prominent, somehow. Maybe by darkening the lines (not the colored areas)?

    The composition screen looks great too! I hit a couple of issues:

    - The lower part of the composition screen seems to scroll as you scroll down through the To, Subject and attachment fields. This happens if you have a signature.

    - Sometimes when you scroll down until the message area is highlighted by the focus ring, sometimes when you click the center button to select, the Subject field is selected instead.
  17.    #17  
    I'll look at the scrolling issue; two steps forward, one step back!

    Also, I've asked Greg to look at giving the icons a bit more contrast.

    Thanks; keep the comments coming...

    Marc
  18. #18  
    The buttons at the bottom of message reading buffer are are quite sharp! However, is it just me or should the Reply All button be a double-headed arrow rather than one with two tails?
  19. #19  
    I was just copying the existing Reply All style there. I'll probably redo it altogether.

    I'm thinking of maybe making the envelopes yellowish to stand out more. The gray was nice because it lets me do a more subtle shading job while staying in the 256 color palette. But I guess since this is only targeted at Treos, and only the 650 will be using the high res versions, it doesn't matter if I go to 64k.
  20. #20  
    Other notes:

    - Scrolling is indeed still broken. Moving through the To/Subject/etc fields scrolls the body, as previously noted.

    - Another minor bug. If you scroll the body and then hit center, it puts the caret on the first visible line. But then if you move in any direction via the 5-way, it jumps back and does the movement relative to the beginning of the body.

    - I definitely like not having lines in the body better.

    - I miss the unread count when looking at the mailbox list. Since the bottom red notification can only show one mailbox at a time, I like to be able to see which mailboxes have new messages since some are more important than others.

    This last one is more important to people like me who have to do timed syncs because we don't have IDLE support. Real time mail shouldn't have this problem, but polled mail could easily have more than one mailbox getting new messages in Chatter at the same time.
Page 1 of 3 123 LastLast

Posting Permissions