Results 1 to 7 of 7
  1. UBS
    UBS is offline
    UBS's Avatar
    Posts
    2 Posts
       #1  
    How to increase the mic volume - it's too low and I hardly can be heard by the other side .
    Need to add my hand to direct the voice to the mic.
    Pls advise
  2. #2  
    have you tried using the unofficial sound quality patch found at

    www.shadowmite.com

    read more here...


    http://discussion.treocentral.com/sh...=sound+quality


    edit....

    sorry...only for 650 didn't read
    Last edited by dutchtrumpet; 01/22/2005 at 10:41 AM.
  3. #3  
    NO! That patch is for the 650 only. As this was posted in the 600 forum, I assume the problem is with a 600.

    the mic on the 600 is towards the back of the phone, and cupping your hand around the bottom of the phone makes a difference. But I've never noticed a real problem with mic volume. If the phone is still under warranty, I'd try to get a replacement.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  4. #4  
    Quote Originally Posted by meyerweb
    NO! That patch is for the 650 only. As this was posted in the 600 forum, I assume the problem is with a 600.

    the mic on the 600 is towards the back of the phone, and cupping your hand around the bottom of the phone makes a difference. But I've never noticed a real problem with mic volume. If the phone is still under warranty, I'd try to get a replacement.
    my bad....I hit the new posts button and didn't pay attention
  5. #5  
    Test out your earpiece and see if the other party can hear u loud and clear then take it in with the results. Also make sure that your hand is not on the volume button some time you can turn it down by mistake.
  6. UBS
    UBS is offline
    UBS's Avatar
    Posts
    2 Posts
       #6  
    Same problem when I use the earphone
    It help a litlle bit when I cup my hand ...
    No, the volume is on max
    question if there is anyway to increase by s/w solution (it's not completly dead so I assume it more setting issue)
  7. #7  
    hello there! Have you been able to find a solution to your problem? I also have this problem!

Posting Permissions