Results 1 to 8 of 8
  1.    #1  
    I've sent out text messages to 6 different people since I received my new 600. Three of the six received the messages, the others have not. Anyone else have problem sending text messages? Is there something I'm doing wrong? I go to my phonebook scroll over the number and I'm given the choice of [new contact] or [message]. I select [message] type and press send. What the heck am I doing wrong?

    Pees and tanks.
  2. venpor's Avatar
    Posts
    2 Posts
    Global Posts
    10 Global Posts
    #2  
    Have you tried just pressing the message button (envelope) and sending it from there?It could also be the network. I send a lot of texts and a lot of the time it seems to be only AT&T customers that either do not get them or they are delayed.
  3.    #3  
    I will have to sign up for the business account. I have been using the internet to access my prodigy and hotmail accounts. If you pushe the envelope it takes you to Bizz Con. Thanks for your response Venpor.
  4. #4  
    U might want to change your button settings and try going thru sms that always works for me.
  5. #5  
    I have the same problem but have found ways around them. I make sure I send them to their email counterparts (5555555555@messaging.mycingular.com) and even then sometimes it doesnt go through! I think I have a 95% connection rate! I have most of the carrier email addresses except alltel, nextel, virgin, and any other non-USA, non-prepaid wireless provider.
  6.    #6  
    BMIC50 - Hmmm that's sounds logical. You just add their carriers email address to their contact information? Please give a detailed explanation on how you do this. For example...(1) Select Jon Doe in phone book.

    I'm new at this treo stuff, but I'm loving the good folks on the board. Thanks a bunch.
  7.    #7  
    I called tech and the problem was my fault. I had 11 digit numbers ie 1-555-5555 in my phone book. You have to take the 1 out and turn it into a 10 digit number otherwise it won't work all the time.

    But guess what? Since I was still unable to resolve the problem with the bug in my keyboard lopping off text messages and emails, the upgraded me to the 650. I LOVE SPRINT!!!

    Signed,

    Satisified Customer
  8.    #8  
    Correction: That ie should read 1 555 555-1212 in other words I added a 1 to long distance numbers. Don't. Leave it off, especially if you're sending an SMS to that number.

Posting Permissions