Results 1 to 6 of 6
  1.    #1  
    Even though I have service tone for the phone turned off in sounds and alerts it still beeps when I switch back and forth between sprint and roaming. Is this another system bug? I was wondering if anyone is having this problem?
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  2. #2  
    I found that some of the settings need to be set more than once to "stick". System sounds off is like this. Select off, then select off again. Hope that helps.
  3.    #3  
    Thanks for the info, but turning off system sounds has no effect on my phone service tone. It still does it, not a big deal unless I am using headphones with ptunes that beep is rather loud.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  4. #4  
    That service beep killed my ears when listening to Pockettunes through my headset. It comes on when I go in and out of roaming. There's got to be a way to disable the sound. I've deleted all my sounds, but the sound is still there. Maybe someone knows of a hack or something to stop it, similar to the SystemClick Hack. ( http://petesh.com/palmos/ ) Once you realize how loud this thing is with the headset, you realize this is a big problem.
  5. #5  
    Two possible options that I'm not sure about:
    #1 Rom Replacement: I have not done a rom replacement, but in Shadowmite's Filelist, there are these four files:
    TonesLibraryLib.bprc
    TonesLibraryLib_enUS.oprc
    TonesLibraryLib_SPCS.cprc
    TonesLibraryLib_SPCS_enUS.lprc
    I don't know what they do, but possibly the answer may be in not including one of those files (specifically the SPCS files maybe). Shadowmite would have to comment on this....
    #2 System Hack: I've been using SysBeepHack w/ YAHM to disable the System Click, but still have system sounds. The author included his souce in the software download, so changing the sound to be stopped is as simple as changing one word (sndClick) to the name of another sound. Looking at http://www.palmos.com/dev/support/do...r.html#1039555
    the options for System Sounds are
    sndInfo - Heralds non-crucial information.
    sndWarning - Grabs the user's attention
    sndError - Indicates an illegal operation.
    sndStartUp - Played at device start up time.
    sndAlarm - Generic alarm sound; note that this is not the Datebook's alarm sound.
    sndConfirmation - Indicates approval or acceptance.
    sndClick - The button click sound.
    Hopefully one of these options will be the System Alert sound and our ears can be saved. I hope the Shadowmite Rom replacement sheds more info as I think that way would be better to keep from having to run YAHM.

    Also if anyone has a Palm Compiling Environment setup, and could help with compiling these System Hacks (it's a one word change in the source code and then compile), let me know. Thanks, James
    I've attached the SystemBeepHack.
    Attached Files Attached Files
  6. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #6  
    Quote Originally Posted by jayzee
    Even though I have service tone for the phone turned off in sounds and alerts it still beeps when I switch back and forth between sprint and roaming. Is this another system bug? I was wondering if anyone is having this problem?
    I'm having this problem, too: I set system sound to OFF and then after a period of time system sound turns back on. It's nutty. Even when the 650 displays system sound OFF it makes little clicking sounds when I press the keys.

    And what's worse is that that in order to actually get system sound on my Treo 650 to OFF, I have to scroll downward on my sound settings: sound level 2, sound level 1, sound OFF. Just selecting OFF does not work.

    I appears that there's no solution to this problem of the Treo 650's system sound turning on by itself. Is there?

Posting Permissions