Results 1 to 4 of 4
  1.    #1  
    I am using Datebk5 and have it set to handle the alarms on my 650. When an alarm occurs, whether calendar or task, the alarm plays through once before the dialog pops up on the screen. This is quite annoying as nothing short of the the mute switch will silence the Treo. No hardware button has any effect, and certainly not the screen, as there is no dialog available with which to acknowledge the alarm. After the alarm plays throught the first time, the expected alarm dialog pops up and I am able to behave as expected.

    Anyone experience this, and if so, please help!

    I have tried to search the forum for this, but if it has been addressed I cannot come up with the magic search to reveal it.

    Thanks.
    Last edited by tyler; 01/19/2005 at 01:15 PM.
  2. #2  
    Hi tyler,

    1. In DateBk5, click the Menu button and choose Options > Preferences.
    2. Click the Alarms tab.
    3. For the "Play # times" setting, choose Once.

    The DateBk5 manual (page 41) states: "'Play # times' specifies how many times the alarm sound should be repeated to make it more noticeable. The first alarm is generated before the alarm dialog appears while the remaining alarm sounds are generated after the dialog appears."

    Hope that helps!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  3.    #3  
    Tanster, thanks for the response! OK, so the alarm before dialog is normal...that is good to know. That said, shouldn't a tap of the screen or a button press silence the alarm and bring the dialog to the fore?

    Apparently this is a Datebk5 thing...My apologies to the mods as this thread probably belongs in a different place.

    In experimenting, I think I am learning that it is related to having the "Enable buttons in Alarm Dialog" in the Alarm Sounds dialog selected. Once I deselcted this preference, I am able to silence the alarm with a screen tap.
  4.    #4  
    Well crud...what seemed to be working at 3am, is no longer doing the trick. I must have been halucinating.

Posting Permissions