Results 1 to 4 of 4
  1. cel4145's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    Just picked up a used Treo 600 off of ebay. I currently have a Treo 300. Before switching over the phone service, I've wanted to make sure that the Treo 600 works correctly as much as possible. However, I cannot get it to sync. Sometimes, I get the unknown USB device malfuction error. Othertimes, Win XP doesn't seem to pick it up at all. I tried all the advice on PalmOne regarding sync problems.

    Do I need to activate it first? It's already been activated before (the previous users vision username is still listed in the phone info). Shouldn't it sync anyway before I switch my phone service over?

    I'm worried now that the phone itself is the issue since the USB sync cable works with the Treo 300.

    Any suggestions?

    Thanks!
  2. #2  
    I just went through the same thing the other day... Do you have the latest version of the Palm Desktop software? When I made the switch, I had to install the newer version to get the T600 drivers before my new phone would be detected and sync. Give that a shot, and if it's still doing the unknown device thing, try syncing 2 or 3 times, as when I did it, the drivers did not "take" the first time through.

    Hope that helps.
  3. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #3  
    you did not mention if the phone had been hard reset. You should do this first. Press and hold in the wireless mode button at the top of the Treo, and use your stylus reset pin to click the internal button on the back of the Treo. Keep holding the mode button down till the Palm logo appears. Let go, and the Treo should respond 'Erase all data?' Click the up side of the five way pad to do this. I would also check on Sprint's site to download the very latest Treo 600 rom, and install that as well. Then install the Treo desktop and try hotsynching. Hope this helps.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  4. cel4145's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #4  
    Thanks for the replies

    I tried various combinations of hard resets and windows tweaks and tips. Everything I could find on PalmOne and here at treocentral using the version of PalmDesktop currently offered at PalmOne. After several hours of research and trying the researched suggestions--including both on a laptop and a desktop (in case there was a strange hardware conflict with the USB controller)--the only thing I had not tried was activating the phone service. As it is, I don't want to hassle with Sprint switching over the phone if there is a good chance the phone does not work. That would mean dealing with their customer service twice, twice as much opportunity for them to screw up. LOL

    Anyone ever bought a used phone and synced it before activating the phone service?

Posting Permissions