Results 1 to 4 of 4
  1.    #1  
    I'm a registered user of Phone Technician, but have been trying out the newest version of Lightwav because I really like the ability to have internal mp3 ringtones so I don't have to worry about which (if any) SD card I have in my slot.

    Everything seems to work fine, with a single (but very important) exception.

    As prescribed in the manual, I have set the default midi ringers to silent (both known and unknown) so that they do not play concurrently with the MP3 when a call comes in.

    However, this is at the heart of the problem. Because LightWav does not actually disable the default ringer (like Technician), it will play both if enabled.

    So here's the problem. When the Treo is reset (soft), the internal ringers default to "Treo", and when a call comes in, both the Treo tone and the one set up in LightWav play at the same time.

    Is there any way to set the internal ringer to silent and have it stay there after a rest (other than deleting every other ringer from the Treo)?
  2. hall316's Avatar
    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #2  
    mine don't default back to Treo after a soft reset.
  3.    #3  
    Interesting. I'm on a 600 (Verizon CDMA). I can't think of any other programs which would override this, so I assume this is the default action.
  4.    #4  
    D'oh! Looks like Profiles is the culprit. I just never adjusted that setting when configuring Profiles, as with Phone Technician, it didn't matter what the default sounds were set to.

    Thanks!

Posting Permissions