Results 1 to 10 of 10
  1.    #1  
    I've read most of the messages concerning notification, but I have a question which seems opposite of what most people are looking for. Instead of less sound, I want more.

    We're considering using Chatter to replace our SMS alert paging for our I.T. department. There are several limitations to vtext.com messages (length, lack of a true subject line) that make it impractical if we can find a better solution. Chatter seems to fill the bill mostly, except for one thing. There doesn't appear to be a way to make notifications repeat with the exception of the vibrate mode. Is there a way to have the audible notification repeat at specific intervals? The message that get sent out are usually critical and we can't afford to miss them. Having the notification sound repeat every 30 seconds would be a boon to the likelyhood of our switching to Chatter.

    Also, while testing the vibrate repeat, the phone kept vibrating every 30 seconds even after I had deleted the message. Is this a known issue?

    Thanks.
  2. #2  
    Along the lines of notification repeat, I'd like to see more flexibility in terms of the number of times it vibrates. I'd like to be able to set the reminder vibrate to once instead of three times. Three times is a bit distracting when I am trying to concentrate on something and want to read my email later. Also, it might be nice to increase the upper limit of the reminder interval. Thanks for listening.
  3. #3  
    whidden - You can set the number of vibrations for individual Mailboxes in the "Other" section of "Edit Mailbox" ("Custom Vibrate" is the option).

    slow - Yes, I'm going to add tones in addition to vibrate. Regarding the vibrate happening after deleting the message... Did you delete the message from within Chatter or in the "popup" when outside of Chatter. The "nudge" feature should stop when Chatter is entered.

    Marc
  4. #4  
    Quote Originally Posted by mblank
    whidden - You can set the number of vibrations for individual Mailboxes in the "Other" section of "Edit Mailbox" ("Custom Vibrate" is the option).

    slow - Yes, I'm going to add tones in addition to vibrate. Regarding the vibrate happening after deleting the message... Did you delete the message from within Chatter or in the "popup" when outside of Chatter. The "nudge" feature should stop when Chatter is entered.

    Marc
    marc, sorry if I wasn't clear. I do use the custom vibrate, but my point is that the "vibrate every X seconds" makes the treo vibrate three times in subsequent alerts (after the first custom alert). it would be nice to customize this, and to increase the interval time a bit.
  5.    #5  
    I believe I deleted it from with Chatter, but I wasn't paying close attention. I'm still doing some testing so I will see if I can replicate the event.

    Regarding adding repeating tones, when do you expect to have that feature added? I'm not trying to push, but my boss is...he wants to use snappermail and I don't, but I have to prove my case.

    Thanks.
  6. #6  
    slow - It's in 18.5, and seemed to work...

    Marc
  7.    #7  
    Righteous. Thanks.
  8.    #8  
    Marc,

    I think there may be a bug. Hopefully I can explain it clearly.

    Under notifications I had the following set:
    Vibrate only if ringer switch off - checked
    Nudge every - 30 seconds
    ..with Vibrate - unchecked
    ..with Tone - checked

    Nothing happened. Also, I had the popup set to 30 seconds, so I thought perhaps that was interferring with the timer on the nudge, so shortened it to 15. Same result. Then I unchecked the Vibrate only if ringer switch off option and checked ..With Vibrate and it worked. I got a vibrate and a tone every 30 seconds.

    Then I tried unchecking the ..with Vibrate checkbox and leaving the Vibrate only if ringer switch off option unchecked. The initial notification was tone and vibrate, then I got the tone every 30 seconds.

    Then I checked the Vibrate only if ringer switch off checkbox again. No nudges at all. So it appears that something with the Vibrate only if ringer switch off option is preventing or enabling the nudges (this occured even if ..with Vibrate was checked with the "Vibrate only" checkbox checked). If there are some other tests you'd like me to do, let me know and I'll be glad to help out.

    Thanks,
    Paul
  9. #9  
    Thanks, Paul. You're hired!

    Marc
  10. #10  
    Quote Originally Posted by Slow
    Marc,

    I think there may be a bug. Hopefully I can explain it clearly.

    Under notifications I had the following set:
    Vibrate only if ringer switch off - checked
    Nudge every - 30 seconds
    ..with Vibrate - unchecked
    ..with Tone - checked

    Nothing happened. Also, I had the popup set to 30 seconds, so I thought perhaps that was interferring with the timer on the nudge, so shortened it to 15. Same result. Then I unchecked the Vibrate only if ringer switch off option and checked ..With Vibrate and it worked. I got a vibrate and a tone every 30 seconds.

    Then I tried unchecking the ..with Vibrate checkbox and leaving the Vibrate only if ringer switch off option unchecked. The initial notification was tone and vibrate, then I got the tone every 30 seconds.

    Then I checked the Vibrate only if ringer switch off checkbox again. No nudges at all. So it appears that something with the Vibrate only if ringer switch off option is preventing or enabling the nudges (this occured even if ..with Vibrate was checked with the "Vibrate only" checkbox checked). If there are some other tests you'd like me to do, let me know and I'll be glad to help out.

    Thanks,
    Paul

    I am having this same problem :-(

Posting Permissions