Results 1 to 19 of 19
  1.    #1  
    When I add a new calendar event on my 650 it shows up in outlook as an unsent meeting request. I am using the new ActiveSync protocol with an Exchange 2003 server. Is there a way new items added to my palm could just sync to Outlook as regular appointments? Thanks very much.
  2. #2  
    I've had similar problems. Is your Versamail edmail address username@exchangeservername? if it's not, that might account for what's happening. In my case I had my email address as user@mydomain.com instead of user@exchange.mydomain.com
  3.    #3  
    Well that is interesting. When I looked at my Versamail email address it was setup to username@ only. I changed it to username@mydomain and then username@exchange.mydomain.com and it still seems to work the same. Any ideas? What is the easiest way to tell the exchangeservername? I think mine is SBS but I'm not sure.
  4. #4  
    I'm sorry, I thought you were using Versamail to sync calendar items to an Exchange server then view the contents of the Exchange server on Outlook. From your response I gather that you're simply synching your Treo to Outlook and nothing more. In that case, I'm not sure what to recommend. Is there a PalmOne knowledge base article? maybe search the support site at PalmOne. If you solve it, please post your solution here.
  5. #5  
    I am having the same problem. I have tried everything I can think of. I have tried starting from scratch (hard reset and deletion of palm desktop and all registry keys) and I have tried every setting in the phone and calendar itself. I have also checked the forms database in Outlook to see if I can figure out why the appointment is being misinterpreted. I also tried reprovisioning my phone. And I have looked at the settings on our exchange server. All to no avail.

    Can anyone think of something I might have missed?
  6. #6  
    This might be silly but, is your email address in Outlook user@domain.com or user@exchange.domain.com? It might need to be the latter if you're using an Exchange server. This issue might apply to the settings in Outlook, and not just Versamail.
  7. #7  
    I changed it on the Versamail account as you suggested. It continues to come up as a meeting request. Are you suggesting that I make a change to the Exchange setting itself?
  8. #8  
    Yes, I'm suggesting you change it in Outlook as well. I'm not sure it will work, but it might be worth a try. Also, after any change or hotsync, please let Outlook finish updating with the Exchange server - I've found that synced events will appear as described in this thread for a minute or so, then change to normal after communicating with Exchange.
  9.    #9  
    Quote Originally Posted by Conrad
    I'm sorry, I thought you were using Versamail to sync calendar items to an Exchange server then view the contents of the Exchange server on Outlook. From your response I gather that you're simply synching your Treo to Outlook and nothing more. In that case, I'm not sure what to recommend. Is there a PalmOne knowledge base article? maybe search the support site at PalmOne. If you solve it, please post your solution here.
    Sorry my description isn't clear. I am using VersaMail to sync calendar items to an Exchange server. I am viewing the contents with Outlook on my Desktop and Laptop. I will try changing the settings in Outlook also. Thanks.
  10.    #10  
    Quote Originally Posted by JeromeGarcia
    I am having the same problem. I have tried everything I can think of. I have tried starting from scratch (hard reset and deletion of palm desktop and all registry keys) and I have tried every setting in the phone and calendar itself. I have also checked the forms database in Outlook to see if I can figure out why the appointment is being misinterpreted. I also tried reprovisioning my phone. And I have looked at the settings on our exchange server. All to no avail.

    Can anyone think of something I might have missed?
    So it's not my imagination. This is a real issue. Can anyone else using VersaMail with Exchange try this? Enter an appointment on your 650. Try using VersaMail to sync to the Exchange 2003 server. After a few minutes look at Outlook on your computer. You will see your new appointment. It will actually be a meeting request instead of a normal appointment. The little Icon beside the appointment will show two people. If you open it you'll see that it you only have the optin to send not save. What's up with this? This must be a bug?
  11. #11  
    Quote Originally Posted by Conrad
    Yes, I'm suggesting you change it in Outlook as well. I'm not sure it will work, but it might be worth a try. Also, after any change or hotsync, please let Outlook finish updating with the Exchange server - I've found that synced events will appear as described in this thread for a minute or so, then change to normal after communicating with Exchange.
    Ok. So what change, specifically, are you suggesting that I make. At this point I am willing to give pretty much anything a try.
  12. #12  
    From the number of "reads" of this thread, it appears that a number of people are having this problem. Does anyone have any ideas on how to fix it?
  13.    #13  
    Now I entered a Multiday event in Outlook and it shows up on an additional day in the 650 Calendar. I'll be out of town the 18th, 19th, 20th. I entered the multiday event in outlook as out of office and when I sync using VersaMail (ActiveSync) the event is entered into my 650 for the 18th, 19th, 20, and 21st? What is with this crap? The news that the 650 would work with Exchange is what made me decide to plunk down the cash. I'm beginning to wish I hadn't.
  14. #14  
    What third party applications are you running?
  15.    #15  
    Quote Originally Posted by JeromeGarcia
    What third party applications are you running?
    Ultrasoft Money
    Docs to Go Premium Upgrade
    Pocket Tunes Deluxe
    My Bible Deluxe
    Voice Signal
    Mobile TS
    Zlauncher
    PdaNet
    VeriChat
    Bob's Alarm
    Keyboard Lights Out
    BackupBuddyVFS
  16. #16  
    No real help there. I think the problem lies in the conduit itself. I can't find any configuration or other setting that will fix the problem.
  17. #17  
    Quote Originally Posted by scsanden
    So it's not my imagination. This is a real issue. Can anyone else using VersaMail with Exchange try this? Enter an appointment on your 650. Try using VersaMail to sync to the Exchange 2003 server. After a few minutes look at Outlook on your computer. You will see your new appointment. It will actually be a meeting request instead of a normal appointment. The little Icon beside the appointment will show two people. If you open it you'll see that it you only have the optin to send not save. What's up with this? This must be a bug?
    Unbelievably true. My appointments are also all registering as meetings--inlcuding UNTIMED EVENTS!

    This is just another example of the serious ActiveSync issues, and still no word from PalmOne (nor from this site's forum admins, whom I requested to set up a separate forum category for aggregating these ActiveSync issues together.)
  18. #18  
    Has anyone come up with any new ideas to try to fix this problem?
  19. jda
    jda is offline
    jda's Avatar
    Posts
    37 Posts
    #19  
    Count me in as someone else having this same problem. I run my company's Exchange system so I'm pretty sure I have everything set up correctly. So far I haven't been impressed with the Activesync implementation on the Treo. Hope there's a patch soon...
    Last edited by JDA; 01/20/2005 at 09:12 PM.

Posting Permissions