Results 1 to 5 of 5
  1. ADA
    ADA is offline
    ADA's Avatar
    Posts
    45 Posts
       #1  
    I have searched the many threads on this subject, but cannot find my answer.
    I use my SD card to store the few pictures I take.
    Tonight I moved them, using the MOVE command in the camera application from the SD card to the Palm. Also checked that the backup box in preferences is checked.
    However after the hotsynch, I do not see the pictures in my Treo Pictures folder on my PC (there are however, the old pictures from the time when I saved pictures to the Palm before I used an SD card)

    Does anyone know of something else I should be checking?
  2. #2  
    Check Pictures > Prefs -> Backup settings
  3. mmmm_beer's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #3  
    Did you upgrade your Palm Desktop to 4.1.4? That would wipe out the Treo picture conduit. You can get it back, if you fix the registry entries for that conduit, and make sure all the .dll files are in the Palm Desktop directory.
  4. ADA
    ADA is offline
    ADA's Avatar
    Posts
    45 Posts
       #4  
    mmm beer,
    I did upgrade, yes. I am sure it said nothing about conduits being lost...
    Without appearing dumb, how do I get the .dll files back into place (I am unable to open my computer main registry)?

    Scotttreo, thanks, yes already checked this box, but still no good. Sounds like the upgrade.
  5. #5  
    Quote Originally Posted by mmmm_beer
    Did you upgrade your Palm Desktop to 4.1.4? That would wipe out the Treo picture conduit. You can get it back, if you fix the registry entries for that conduit, and make sure all the .dll files are in the Palm Desktop directory.
    Arrgh this is what I've done too, can anyone point me to instructions on how to resolve this?
    Thanks

Posting Permissions