Results 1 to 3 of 3
  1.    #1  
    Has anyone seen this one ? This is appearing for me whether you sync to PalmDesktop or Outlook. Specific to "tasks" ie,, To Do's.

    OK Quick Install
    OK VersaMail
    OK Media
    OK TurboPasswords
    OK Calendar
    OK Contacts
    -- Tasks
    - The device database version is incompatible with this conduit. Doing
    nothing.
    OK Memos

    Has there been any P1 updates to the native apps to fix this ?
  2. #2  
    Yes. In calendar -- did you ever get resolution?
    Charliec
  3. #3  
    I just started getting this message with my Contacts database. Anyone know how to fix this? My trouble started when I upgraded to Fw 1.23. Although I think it may just be a coincidence.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)

Posting Permissions