Results 1 to 9 of 9
  1. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
       #1  
    I am trying to free up as much RAM on my T600 as i can (use PowerRun) - For Avantgo, I have selected the "use card" option for content, but when i moved the application to the card, although it launched (slowly) ok, when i tried to sync it wirelessly (using the AG connect application which is still in RAM), it would not cooperate, but rather told me to go to the AvantGo web site and upgrade the software. When I moved Avantgo back to internal memory, worked fine, but I'm stuck with it eating up 1.6 MB of RAM.
    Help, anybody?
    thanks,
    -amell
  2. #2  
    I installed Avantgo normally and then did a "move to card" via Initiate and this seems to be working beautifully!

    --
    Bob

    EDIT: I'll take that back. I found that after I'm done doing a wireless sync, the new pages are in memory, but that the while app does not seem to get saved back to the card when a new app is selected in it's place. So for now, I run AvantGo from the device rather than the card. (I'll ask my other questions later in this thread.)
    Last edited by sudoer; 01/22/2005 at 11:48 PM.
    I'm both super! ... and a doer!
  3. #3  
    I have the latest version just released. The avantgo.prc is on the card, the other files (about 400k) in RAM. Syncs fine to the card on my 650. The only problem I had initially was that it did not include the sync address and I had to add that manually in the "settings" option in AGConnect. After adding that, hitting "sync" starts a sync, works quite nicely without wires, saves all databases to the card. Very pleased for a free app and 3MB of wireless channels.
  4. #4  
    I loaded the Avantgo Wireless only version from their website and sync wirelessly only. This eliminates the annoyingly long load times via synching. I then moved the PRC to card via Zlauncher. This left a form factor of only 26k in Ram for the PRC and 68k for the AGconnect application. I have 4MB worth of channel space residing on my SD Card.
  5. #5  
    Quote Originally Posted by rborthwick
    I loaded the Avantgo Wireless only version from their website and sync wirelessly only. This eliminates the annoyingly long load times via synching. I then moved the PRC to card via Zlauncher. This left a form factor of only 26k in Ram for the PRC and 68k for the AGconnect application. I have 4MB worth of channel space residing on my SD Card.

    Hmm, when I tried to store in card, I could select the card... maybe I'll give it another shot...

    Art
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  6. meir602's Avatar
    Posts
    249 Posts
    Global Posts
    277 Global Posts
    #6  
    Quote Originally Posted by rborthwick
    I loaded the Avantgo Wireless only version from their website and sync wirelessly only. This eliminates the annoyingly long load times via synching. I then moved the PRC to card via Zlauncher. This left a form factor of only 26k in Ram for the PRC and 68k for the AGconnect application. I have 4MB worth of channel space residing on my SD Card.
    Is there a delay in loading the pages in Avantgo from the SD card?
    What speed card do you use?
  7. #7  
    Quote Originally Posted by rborthwick
    I loaded the Avantgo Wireless only version from their website and sync wirelessly only. This eliminates the annoyingly long load times via synching. I then moved the PRC to card via Zlauncher. This left a form factor of only 26k in Ram for the PRC and 68k for the AGconnect application. I have 4MB worth of channel space residing on my SD Card.
    OK, can you look in FileZ and tell us the locations and the file names of what you have stored on the card? (I'd like to replicate your setup.)

    thanks,
    I'm both super! ... and a doer!
  8. #8  
    Avantgo can hotsync to the card. Follow the instructions (you must clear the channels first) in this posting:

    http://discuss.treocentral.com/showthread.php?t=70166
  9. #9  
    Quote Originally Posted by meir602
    Is there a delay in loading the pages in Avantgo from the SD card?
    What speed card do you use?
    Yes, there is a lag time of about 10 seconds both when you open and exit Avantgo when it is stored on the card. This is a small price to pay to get the 5MB of channel data and the 3 minutes of Avantgo sync time with every hotsync out of the way. When I sync all my channels wirelessly, it takes about 2.5 minutes.

    I use a Sandisk 1GB card. I believe it is 32X but I am not totally sure.

Posting Permissions