Results 1 to 6 of 6
  1.    #1  
    I am trying to run the real player in the car through an fm transmitter with a stereo jack adapter.
    I have installed voice signals voice dial on the treo.

    Here is the scenario: I have started up the real player and hit play, this is fine. Next I insert the stereo jack adapter with the fm transmitter and the voice signals software starts up asking for a command. This can be turned off, but does not solve the issue.

    I am looking for a way to disable the start up of the software when a headset is plugged into the treo. I have yet to find a way. If anyone knows of one, please let me know.
  2. #2  
    I have the extra button on the side set to launch VoiceSignal and think it has something to do with it. Unfortunately, I can't figure out how to change this to test the theory.
  3.    #3  
    I have changed the properties of that button to start up voice signals and to start up another application and that did not help.
    Thanks
  4.    #4  
    650now, in the main prefs, under buttons, there is a config called " Press + Hold Side button", this is what changes the app that starts up when holding down the side button.
  5.    #5  
    In order to disable the voice signals software you will need to remove the VoiceDial68k file from the palm. This solves the issue.
  6. #6  
    I accidentally found a "fix". Not a good one, but one that works for me. I had a Seidio 2-in-1 adapter for my 600. The one in which you can use the headphones of your choice. Anyway, I tried that and I have no problem with VoiceDial and cassette adapter in my car. In fact it works great for a handsfree system in my car. The built in mic on the adapter clips on my visor and the stereo speakers work great. I have not had any problems with Audible either and that one constantly would say "Say a Command".

Posting Permissions