Results 1 to 12 of 12
  1.    #1  
    im connecting treo 650 to laptop via synch cable, every thing work like a charm very fast, except there is one proplem when browsing the web pictures look grany not clear.

    i dont know why when im using blazer same site on the treo the pictures look very nice and clear, i just signed with sprint i use to have tmobile i had no problem on tmobile using the same laptop but with sont p900 as modem.

    thanx all
  2. #2  
    I have never noticed this before. I use PDANet for the 650, and do lot's of browsing on the phone with Blazer. I've never seen a real difference in the resolution of images. Do you have a specific website that you are referring to?

    Brian
  3.    #3  
    Quote Originally Posted by bcbaker
    I have never noticed this before. I use PDANet for the 650, and do lot's of browsing on the phone with Blazer. I've never seen a real difference in the resolution of images. Do you have a specific website that you are referring to?

    Brian
    NO ALL WEBSITES YAHOO ETC.. SOME ONE SAID ITS PROXY PROBLEM FROM SPRINT
  4. #4  
    refresh the screen from ur laptop should help
  5. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #5  
    I noticed the same fuzzy pics also. I accept the proxy story.
    Mike G

    Touch (Sprint)
  6.    #6  
    Quote Originally Posted by mg48
    I noticed the same fuzzy pics also. I accept the proxy story.
    i tried refresh even reinstall and install pdanet no luck, very fast up to 160 in my area fresno california.
    only if i can fix my pics problem i dont need DSL anymore
  7.    #7  
    Quote Originally Posted by chiselmonkey99
    refresh the screen from ur laptop should help
    chiselmonkey99
    so you dont have problem with pics look grainy at all?
  8. #8  
    Hit CTRL 5 to clean this up. Go to Google, if you see a box around the Google logo hit this key combination and you will see the box dissapear. Images also sharpen. This is what June Fabrics recommended.
  9. #9  
    its actually ctrl-F5
  10.    #10  
    Quote Originally Posted by truckinusa
    its actually ctrl-F5
    finaly problem solved ctrl+F5 WILL ENHANCE THE PICS RESOLUTION thanks truckinusa and othersfor help.
  11. #11  
    This is actually an issue that happens when using all Sprint phones as a modem. Sprint's proxy servers compress all pictures.

    I didn't know about the Ctrl-F5 thing. I'll have to try that out.
  12. #12  
    You're right about the problem being on Sprint's end. The vision connection goes through a "squid" proxy to compress the images (and maybe other stuff). If you do a forced refresh the proxy will send the full-resolution images. I believe this is the same thing dial-up ISPs do as part of "high-speed" dialup. I recall someone metioning that if you have your phone's MSL code you can go into the programming and modify the proxy server/setting. Does anyone know if this can help out with the compressed images. For the 650 getting the code either takes some "social engineering" to get it out of Sprint or a modified serial sync cable (also detailed in one of the discussions) and a program called BitPim.

Posting Permissions