Results 1 to 5 of 5
  1.    #1  
    Just got my new 650 and I'm trying to get it to work with activesync and our Exchange servers. We already have the Samsung i600 smartphones and they work great with activesync. When I set-up an account and test the connection it gives me the incorrect version error. I would like to get this working before the trial time runs out so I can return it if it doesn't work the way we want it to. I tried to call Sprint but they were NO help at all and wouldn't even talk about Activesync.

    Help

    Thanks,
    Pat
  2. #2  
    Isn't just Exchange 2003? Is that what you have?
  3.    #3  
    We have an Microsoft ISA on the outside which directs the traffic to our OWA server. Everything we are running is 2003
  4.    #4  
    Anyone out there that has ran into this problem?
  5. #5  
    I never ran into that error. My only issue was making sure I had the right mail server set up. Otherwise it's working like a gem with our Exchange 2003 servers.

    There is a lot of information on activesync out there. I'd suggest doing a search on the internet to make sure your company's config is consistent with what activesync works with.

Posting Permissions