Results 1 to 6 of 6
  1. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
       #1  
    ok, my supertooth is working great, very loud. The only problem is after every call the volume on the phone reverts back to one bar. In other words, every time I answer a call and it transfers to bluetooth device (As soon as the little headset pic comes on), I have to turn the volume up 4 bars on the side button of the phone. Shouldn't it automatically remember that I want full volume? Is there a setting somewhere that I missed for that?
    It seems to remember the handset volume without the headset/bluetooth device.

    I know someone out there knows how to correct, please help
  2. #2  
    I have this problem with my scala headset. anyone else??
  3. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
       #3  
    Do we know of any solution. I thought that after a few calls it would remember to keep the vol where I left it last, as it does with the ringer and handset volume, but so far it hasn't.
    Someone must know of a way to fix this ..
  4. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
       #4  
    Was my question that stupid that no one else has answered??
    It is a very annoying problem to me, doesn't any one else have the same problem with their bt headset or speaker ?
    If not, it must be a setting somewhere in the 650.
    Please, your help is appreciated.
  5. #5  
    doesn't happen for me, sorry.
    ------------------------------------------------------------------------------------------------
    Palm III --> Palm V --> Visor Prism -->Palm VII --> Kyocera 6035 --> Kyocera 7135 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p -->Centro
  6. #6  
    Mine stays loud.

Posting Permissions