Results 1 to 3 of 3
  1.    #1  
    My question is, how do i shut off reminders in datebook, they are getting on my nerves.
    i have no idea what they, repeating floating whatever and now i cant figure out how to get rid of them.
  2. #2  
    If this is happening on ALL Datebook entries, you probably have Alarm Preset enabled. Open the menu, goto Options, Preferences. If Alarm Preset is checked, uncheck it. By doing this you will have to manually set alarms for the events you want.

    ------------------
    MarkEagle - Ice is nice!
  3.    #3  
    nope, set them manually and cant figure out how to kill them.

Posting Permissions