Results 1 to 15 of 15
  1. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
       #1  
    using my t600 (vzw version) I would like to dial into my isp. is there a step by step faq on how to do this? *not using as a modem* but just using the treo
    thanx
  2. #2  
    It would seem to me that if you dial directly, all you will here is the wierd sounds and you need the modem to "interpet" the sounds into words and pictures.
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  3. #3  
    I used to do this with my TREO 270 on T-mobile. When I upgraded to the T600, I was told by ATT Wireless that ATT did not permit it. Every time I tried, nothing happened.
  4. #4  
    I'm confused as to why you want to do this? I think the only way would be to hook it up through a serial cable and dial that way through your computers DUN. I don't think the Treo is capable of accessing ISP's.
  5. #5  
    It most definitely is. If you create a new network connection (in preferences) you get the choice of "Virtual Modem." I don't know about Verizon, but Sprint charges something like $.50/min for this service, so I'd check first.

    As for the how-to, go to the network preferences, create a new Virtual Modem connection and fill in the appropriate boxes (phone number, etc.). You should then be able to connect and disconnect.
  6. #6  
    I'm running Win XP Home and I can't find the virtual Modem option when I use the create a new connection wizard. I have also tried to point my dialup connection from my regular modem to the PDAnet modem with no success...any idea what I'm doing wrong?

    Thanks for the help!
  7. #7  
    I'm confused. I thought they meant dialing an ISP on their treo, and using their treo to access the internet (Blazer, Versamail, etc.).
  8. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
       #8  
    perhaps i was unclear.... i want only to use the t600 (no computer-no cables-no nothing) ie create a connection to dialup an isp and then use blazer/snappermail/webprov etc... can this be done and if so how... just using by using virtual modem and my dialup # id & pw i cannot connect. . . what am i missing or is not possible on vzw??
    thanx again
  9. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
       #9  
    bump
  10. #11  
    Quote Originally Posted by SailRace
    I'm confused as to why you want to do this? I think the only way would be to hook it up through a serial cable and dial that way through your computers DUN. I don't think the Treo is capable of accessing ISP's.
    Mostly, I do it for GPRS backup. The way I do it is to create separate network profile for each ISP. I have tried to attach a picture but TC reports that the file is empty. Anyone know how to attach a .bmp file?
  11. #12  
    Quote Originally Posted by KRamsauer
    I'm confused. I thought they meant dialing an ISP on their treo, and using their treo to access the internet (Blazer, Versamail, etc.).
    That is what I thought. I use "Connection=Wireless dial up." T=Mobile simply treated this as "minutes." Cingular seems to block it. When I click on "Connect," I see "Connecting" followed by "Canceling."
    Same with "Virtual Modem," "Standard Modem," and "ISDN."
  12. #13  
    Quote Originally Posted by lazaruz
    perhaps i was unclear.... i want only to use the t600 (no computer-no cables-no nothing) ie create a connection to dialup an isp and then use blazer/snappermail/webprov etc... can this be done and if so how... just using by using virtual modem and my dialup # id & pw i cannot connect. . . what am i missing or is not possible on vzw??
    thanx again
    Possible on T-Mo but not on Cingular. Cannot speak for vzw.
  13. #14  
    Quote Originally Posted by lasersport
    I'm running Win XP Home and I can't find the virtual Modem option when I use the create a new connection wizard. I have also tried to point my dialup connection from my regular modem to the PDAnet modem with no success...any idea what I'm doing wrong?

    Thanks for the help!
    Be sure that you are running PDANet 3.01. If so, delete on both the Treo and the PC and reinstall.
  14. #15  
    Love my Treo. Now if you want to start a P1 Haters Club, I am your man.

Posting Permissions