Results 1 to 12 of 12
  1.    #1  
    I have had my 600 for 6 months. It has been perfect until today when it took over its own control. It sputters, keeps attempting to create phone numbers (although not dialing). I cannot direct it to do anything even after reseting from the back. There is a small black square pulsating in the lower right corner of the screen. It is currently useless-----any thoughts? Thanks,
  2. #2  
    Just a naive suggestion: try to carefully clean the rim of the touchscreen, especially the part between the case and screen itself. This worked for me some time ago (likely dust static charge was making crazy the digitizer). Hope this can help! Good luck. Francesco
  3. #3  
    I once had a grain on sand between the screen ad edge of the case and I saw the same behavior.
  4. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #4  
    Take it out back and shoot it
  5. #5  
    Did you try exorcism?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #6  
    I've had my treo for about 11 months. Two weeks ago the regular spkr stopped workin, two days later the car charger suddenly stopped working and finally the very next day a yellowish spot appeared on the screen. Currently awaiting warranty replacement fm P1. Good luck.
  7. dr5150's Avatar
    Posts
    44 Posts
    Global Posts
    48 Global Posts
    #7  
    it's happening Skynet has become self aware!
  8.    #8  
    An update: Now it is not sputtering......When I push either the left or right button it comes on as if it will work, but it does nothing when I press the center button except turn off after a couple of seconds. Does it sound like time to visit Verizon with my warranty?
  9. #9  
    Quote Originally Posted by Flagstaff434
    I have had my 600 for 6 months. It has been perfect until today when it took over its own control. It sputters, keeps attempting to create phone numbers (although not dialing). I cannot direct it to do anything even after reseting from the back. There is a small black square pulsating in the lower right corner of the screen. It is currently useless-----any thoughts? Thanks,
    ROFLMAO @ pulsating
    ~ ScandaLous ~
  10.    #10  
    I believe the mystery is solved. I cleaned the screen this morning with Windex and I believe a little too much at that. When it apparently had dried out and I reset the 600, it works fine.......Thank you for your help. The sand and cleaning the screen comments put me on the right trail.
  11. #11  
    Let's get back to that pulsating part.
    Well behaved women rarely make history
  12. #12  
    Quote Originally Posted by jkoons
    Take it out back and shoot it



    Great!!


    sh.t, can't stop laughing and now I spilled my coffee!

Posting Permissions