Results 1 to 4 of 4
  1.    #1  
    OK.. here is my problem when I try to send emails I get this:
    we were unable to send mail using:
    smtp.sprintpcs.com.
    Please go to the server tab of the account settings to correct this. if the problem continues, contact your mail provider for support.


    I use cox for my email server... I had it setup before but now it will not work...
    I have this set up:

    NAME
    Account name: my email name
    full name: my full name
    email address: my complete email address
    user name: my email name
    password: my password
    SERVER
    incoming (pop3) server: pop.east.cox.net
    outgoing (smtp) server: smtp.sprintpcs.com

    ADVANCED
    leave mail on server: I have it checke
    SSL required for pop3: unchecked
    SSL required for smtp: unchecked
    for outgoing mail server
    user name: my sprint email name
    password: my password.
  2. #2  
    Just a guess but my experience with using my earthlink account for my smtp server required me to use my full email address for my user name not just my email name - ie. emailname@earthlink.net rather than just emailname and that worked for me.

    If you have already tried that than I've got nothing sorry.
  3.    #3  
    Quote Originally Posted by basic
    Just a guess but my experience with using my earthlink account for my smtp server required me to use my full email address for my user name not just my email name - ie. emailname@earthlink.net rather than just emailname and that worked for me.

    If you have already tried that than I've got nothing sorry.
    I gave this a try and nothing.
  4. #4  
    Quote Originally Posted by nelsito
    OK.. here is my problem when I try to send emails I get this:
    we were unable to send mail using:
    smtp.sprintpcs.com.
    Please go to the server tab of the account settings to correct this. if the problem continues, contact your mail provider for support.


    I use cox for my email server... I had it setup before but now it will not work...
    I have this set up:

    NAME
    Account name: my email name
    full name: my full name
    email address: my complete email address
    user name: my email name
    password: my password
    SERVER
    incoming (pop3) server: pop.east.cox.net
    outgoing (smtp) server: smtp.sprintpcs.com

    ADVANCED
    leave mail on server: I have it checke
    SSL required for pop3: unchecked
    SSL required for smtp: unchecked
    for outgoing mail server
    user name: my sprint email name
    password: my password.

    I use Cox as well and have the same setting you described above. I did have to contact Sprint customer support with smtp settings. Make sure you have your Vision password in the smtp settings.

    I did have to call Sprint when I was setting up Snapper. For some reason, they did not have my Vision password set in order for it to work with smtp. They took care of it while I was on the phone with them.

Posting Permissions