Page 1 of 6 123456 LastLast
Results 1 to 20 of 110
  1.    #1  
    Butler 2.55 is now out.

    Improvements over previous versions:

    1) Aeroplayer support and (Tentative) Real Player support
    2) Supports subfolders in mp3 folder - and can scan entire sd card
    3) Fixes the hotsync reset issue on the T650

    + various minor bug fixes

    Thanks to all who gave feedback on the Betas!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2. #2  
    Thanks CV. I love Butler and here's perhaps the best example of why: I use your alarm even though I have purchased alarms from two other people (Bob's Alarm and MegaClock).
  3. #3  
    May I make one recommendation? On the alarm, if the the mp3 cannot be found that it reverts to a midi or something? Or is this already implemented and I just haven't downloaded it yet?
  4. #4  
    Is it the same as Beta 2.55? I installed the beta yesterday. Any reason I should replace it with the released version?

    Thanks

    Rob
  5. #5  
    Quote Originally Posted by confusedvorlon
    Butler 2.55 is now out.

    Improvements over previous versions:

    1) Aeroplayer support and (Tentative) Real Player support
    2) Supports subfolders in mp3 folder - and can scan entire sd card
    3) Fixes the hotsync reset issue on the T650

    + various minor bug fixes

    Thanks to all who gave feedback on the Betas!
    The Hobbyist Software site still lists 2.4 as GA and 2.55 as "Probably Buggy" Beta.
  6.    #6  
    ok
    -failed mp3 default to system alarm - implemented
    -2.55 beta and release - both identical
    - site listing wrong versions - 2.55 is actually listed at the bottom - in a couple of mins, the beta and 2.4 will be gone!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  7. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #7  
    Haven't tried hotsync yet, but the LED bug around incoming Verichat requests seems to be fixed.

    However, the LED didn't seem to reset after I checked voicemail and deleted the message. It was just the regular green (nonfast) blink until I manually reset it.
  8. #8  
    Quote Originally Posted by confusedvorlon
    -failed mp3 default to system alarm - implemented
    Hehehe. Time to insert that foot in my mouth again. :-)
  9. #9  
    confusedvorlon, is there any reason when I get an alert it plays a MIDI ringtone even though I have a beep alarm set? For some reason, it plays this long MIDI file when I get an email notification and the 5-way is locked until it finishes.

    For this reason (nature of Butler in general), I've selected the alert to a quick beep (by way of "Set Alert" in the Attention Grabber menu) so it doesn't lock it up - but it doesn't seem to take and it's using the first ringtone in my list of ringers...

    Everything else seems fine, although I did have a reset during Avantgo sync this morning...
  10. #10  
    Having the same problem. Set Alert is set for treo triangle for email alerts (using VM) yet it still plays the VM alert (system sound). It doesn't seem to take the alert change. Am I doing something wrong? Thanks.
  11.    #11  
    Quote Originally Posted by mrudwin
    Having the same problem. Set Alert is set for treo triangle for email alerts (using VM) yet it still plays the VM alert (system sound). It doesn't seem to take the alert change. Am I doing something wrong? Thanks.
    I'll check what happens on mine. Can you confirm that the wrong alert is not the one that happens immediately when the event occurs - but the one that happens 10s (or whatever repeat delay is) after the event?

    Remember Butler doesn't interfere with apps trying to get hold of you in the first place.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  12. #12  
    Not sure how to check that... I have the repeat as 1 time. I have verified that both nothing in "Sounds" for alarms nor in Butler (ie MP3, "old alarms" are both blank) are set to that ringtone. It happens to the the first ringtone alphabetically in my Sounds list.

    Edit, I do think it's the second alarm, because I'll get the visual alarm, then a moment later it starts playing the ringtone. Are you saying that Butler will not send an alarm if something has already sent an alarm? The repeat is set to 10s, if that matters (but again, the repeat qty is 1).
  13. #13  
    Rob, just want to let you know that soft resets at the end of Backupman backups don't seem to necessarily be related to Butler for me. I know thomasanderson feels differently, though.
  14. #14  
    Definitely waited and it just gave the one system sound, displayed the asterisk and vibrated but never played the triangle sound. And I checked to make sure the box for attention manager is checked. Thanks for any help.
  15. #15  
    Ok, just had my email alert go off, and the "song" (AdamsFamily) plays first, then the beep-beep. Based on the comment above - I'm assuming maybe it's not Butler?

    EDIT: Went in to Snapper, and the alert was set to AdamsFamily. I've changed it before, but perhaps since I have Snapper in ROM, it's not accepting it for some reason... I'll need to mess around with it, but at this point my issue does NOT appear to be Butler.
  16. #16  
    I just installed Butler on my new 650 earlier today. I'm using the 2.55 beta, which you said is identical to the 2.55 release. Since then, I've received 4 phone calls.

    The first call I didn't answer, the caller left a voice mail, and Butler beeped me every 2 minutes, as I have it set up to do. I don't remember notiicing whether the LED was amber, which is what I have it set to for a new voicemail.

    The last three calls I answered. The 1st and 2nd of those three the LED came on solid amber as soon as I hung up. There was no voice mail waiting. I waited several minutes, and the LED didn't revert to normal. I had to go into Butler and reset it manually.

    This isn't a critical issue, but it's a bit annoying. And I don't remember earlier versions ever doing this on my 600.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  17. #17  
    Hi CV:
    I just installed Butler v.2.55. I have received several voice mails and have set voicemail notification to soilid orange. The LED never turned orange.
    By the way, SMS notification seems to work.
  18. #18  
    Quote Originally Posted by meyerweb
    I just installed Butler on my new 650 earlier today. I'm using the 2.55 beta, which you said is identical to the 2.55 release. Since then, I've received 4 phone calls.

    The first call I didn't answer, the caller left a voice mail, and Butler beeped me every 2 minutes, as I have it set up to do. I don't remember notiicing whether the LED was amber, which is what I have it set to for a new voicemail.

    The last three calls I answered. The 1st and 2nd of those three the LED came on solid amber as soon as I hung up. There was no voice mail waiting. I waited several minutes, and the LED didn't revert to normal. I had to go into Butler and reset it manually.

    This isn't a critical issue, but it's a bit annoying. And I don't remember earlier versions ever doing this on my 600.
    I am having the same issue with the led not reverting back to normal.
  19. #19  
    Rob,

    Placed an order through PalmGear, but seems the download link is not working. And there is no link on the main Treo Butler page. FYI: Order ID: SW3116825.
    Thanks!
  20. #20  
    Now I get a soft reset after a full hotsync...
Page 1 of 6 123456 LastLast

Posting Permissions