Results 1 to 14 of 14
  1.    #1  
    I'm a long time Treo user that has upgraded to the Treo 650. I have a problem that I can't figure out. I have KeyCaps 600 installed. If I try holding down a letter to have it capitalized, the screen changes to the dial pad screen. I never had this problem on the 600. Any help would be greatly appreciated.
  2.    #2  
    After looking at the problem, I see what is happening is pressing a key to capitalize the letter, the screen changes to the dial pad for a second then goes to the "favorite site" I have mapped to that key. I never had this problem before. Anyone know how to resolve this problem? Any help would be appreciated.
  3. #3  
    exit the phone app by pressing home key, then re-enter the phone app by pressing the phone green button. make sure the you have keycaps600 disabled in phone app, this is an option available in keycaps menu
    Treoing & Loving it
  4.    #4  
    Thanks GT! Seems to work. Interesting way to fix the problem. By the way, I had "Disable in phone app" checked.
  5. #5  
    The "Disable in Phone App" only works when you enter the phone app the "normal" way, i.e. by pressing the hard key or by launching the "Phone" icon. If you get to the phone app a different way (i.e. by clicking on a phone number hyperlink from Verichat or Blazer) the disable trap is bypassed, and you get the behaviour you describe. That's why going out of Phone and back in the "normal" way works.
  6.    #6  
    Weird, I still get the problem. To stop the problem I have to go to Keycaps hit disable then hit enable then the problem goes away for a while. I find the problem comes back at times.
  7. #7  
    Do you have Butler installed? Make sure the quick keys are disabled, or have a delay set. KeyCaps600 is not doing this... it's probably Butler (or some other program).
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  8. #8  
    That's it...I added a "2" delay on KLaunch page on Butler and the problem seems to have gone away. THANKS
    Charliec
  9. #9  
    Spoke too soon...did not work. Had to diasble KLaunch on Butler...now problem gone away.
    Charliec
  10. #10  
    Quote Originally Posted by charliec
    Spoke too soon...did not work. Had to diasble KLaunch on Butler...now problem gone away.
    i have this feeling that it is some kind of conflict between Butler and Keycaps.
    but no worries, CV will help. right CV?
  11. #11  
    Looks like an update to v0.8 for KeyCaps600 (not sure what changes are though) on mytreo.net...

    http://mytreo.net/downloads/modules....details&lid=22
  12. #12  
    Hrm... I'm not sure what happened with the version numbers. I think I upped it to 0.8 when I put it on PalmGear... I had to make changes for the PalmGear version because they don't allow me to say "Go to my website to donate!"... they will only accept it if payments are taken through PalmGear... so PalmGear is 0.8, and my website has 0.7... I guess mytreo.net took the version number from there.

    Not that I've gotten a check from them anyway... I suppose I should email them about that.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  13. #13  
    I have the same problem. I follow the instruction in Butler for KeyCaps users, and it works for a while, but then reverts to launching shortcuts immedietely when holding a key down. So this 0.8 version is really just 0.7? Or is there a new version?
  14. #14  
    This does appear to be a bug in Butler. Other Butler users are having the same problem. I had to disable the Keylaunch feature of Butler, too.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.

Posting Permissions