Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    On my t600, and other phones i had, when the number I called was busy, it used to say "number is busy". Now on the T650 it doesn't. Why is this a problem? because Shimon from SHSH software, now incorporated "auto redial on busy" in TAKEphONE, but it won't work on the T650

    Well maybe there is a developer that would wanna hack it or something, or transfer it from the T600 ???

    Or is it only MY phone that doesn't work
  2.    #2  
    Am I the only ***** that wants to have Auto redial working on my $600.00 phone ???
  3. #3  
    Other than the part about being an *****, maybe you are. I've never really had the need for it.
  4. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #4  
    my old phone would do this also. It also would redial on network busy status, which we do get here in Houston often.
    Mike G

    Touch (Sprint)
  5. #5  
    Quote Originally Posted by mg48
    my old phone would do this also. It also would redial on network busy status, which we do get here in Houston often.
    I've never had the need for that. if the phone is busy, the calls go to voice mail anyway. I don't think I've ever heard a busy signal on my cell phone now that i think about it.
  6.    #6  
    Quote Originally Posted by crazy_vag
    I've never had the need for that. if the phone is busy, the calls go to voice mail anyway. I don't think I've ever heard a busy signal on my cell phone now that i think about it.
    Huh ??? I am talking about calling a landline phone FROM your cell phone...
  7. #7  
    Quote Originally Posted by Mahootzki
    On my t600, and other phones i had, when the number I called was busy, it used to say "number is busy". Now on the T650 it doesn't. Why is this a problem? because Shimon from SHSH software, now incorporated "auto redial on busy" in TAKEphONE, but it won't work on the T650

    Well maybe there is a developer that would wanna hack it or something, or transfer it from the T600 ???

    Or is it only MY phone that doesn't work
    I could be wrong here, but I'm thinking that you didn't have your Treo600 with Sprint, but now you have the 650 with Sprint. None of the Sprint phones I've ever had have ever provided this function. I'm guessing that this is more a function of the network that you are on.
  8.    #8  
    I have heard that it's working on Sprint T600...
  9. #9  
    Quote Originally Posted by Mahootzki
    I have heard that it's working on Sprint T600...
    So does that mean that your past Treo600 was not with Sprint? This would be a nice option but like I said, this doesn't occur with a Treo600/650 on the Sprint network.
  10. #10  
    Hi all,

    Just posted a new beta - 6.50 (b022) - at www.shsh.com/beta

    Added an option for auto-redial on TIMEOUT - for Sprint devices that do not detect BUSY...

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #11  
    shimon downloaded new beta still does not redial on busy i have it set at redial busy time between retries 5sec ,nothinh happens am i missing something??
    joel
  12. #12  
    Quote Originally Posted by specbz
    shimon downloaded new beta still does not redial on busy i have it set at redial busy time between retries 5sec ,nothinh happens am i missing something??
    joel
    You have to set it to "redial: busy or X sec. timeout" (since there is no busy detection, you have to use the timeout for this)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #13  
    i set it to 10sec time out and still just hear busy signal on phone. waited for one minute?
  14.    #14  
    You are right, I don't think it works, Shimon, back to work... :-(
  15. #15  
    Just to be sure - you set it to "Busy or 10 sec. No Answer" and it did not work ?

    Did you see ANYTHING happen after those 10 seconds ?
    Or did it stay at the built-in dialing screen ?

    Shimon
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16.    #16  
    Nothing, it went back to TP (i have it set to return after all calls), and that's it I see.
  17. #17  
    i set it to busy or 10 sec. no answer nothing happens at all screen just stays on and it counts the seconds im been 0n the busy call
    joel
  18. #18  
    Quote Originally Posted by Mahootzki
    Nothing, it went back to TP (i have it set to return after all calls), and that's it I see.
    But did it hangup the call ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  19. #19  
    Quote Originally Posted by specbz
    i set it to busy or 10 sec. no answer nothing happens at all screen just stays on and it counts the seconds im been 0n the busy call
    joel
    And do you have "return after calls" set ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20.    #20  
    Quote Originally Posted by TAKEphONE
    But did it hangup the call ?
    No, I had to do that manually.



    Quote Originally Posted by TAKEphONE
    And do you have "return after calls" set ?
    Yep, wouldn't have it any other way...
Page 1 of 2 12 LastLast

Posting Permissions